Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Traction Control Went Out

  #1  
Old 05-19-2019, 03:34 PM
1 Year Member
Thread Starter
Join Date: Apr 2018
Location: Texas, Tarrant County
Posts: 80
Default Traction Control Went Out

I was driving and all of a sudden the Trac Off light comes on, and the message center is telling me to service the traction control system. There is no check engine light or code. What could have happened?
 
  #2  
Old 05-19-2019, 03:40 PM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default

It could be a wheel sensor not reading. I have the same problem right now, just haven't bothered getting it fixed. Maybe some of the other members can shed more light on it.
 
  #3  
Old 05-19-2019, 08:09 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,912
Default

Did the ABS light also come on?
Odds are it is probably a wheel speed sensor. There is definately a code, but you need a code reader that will access the EBCM (most code readers only check the PCM).
 
  #4  
Old 05-19-2019, 09:08 PM
1 Year Member
Thread Starter
Join Date: Apr 2018
Location: Texas, Tarrant County
Posts: 80
Default

Originally Posted by The_Maniac View Post
Did the ABS light also come on?
Nope, just the Trac Off.
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.