Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

6th Gen ('00-'05): Fuel gauge is crazy!

  #1  
Old 01-31-2019, 08:50 PM
Thread Starter
Join Date: Nov 2018
Posts: 3
Default Fuel gauge is crazy!

If "EMPTY" is at 7 0'clock and "FULL" is at 11 o'clock, MY needle points to 2 o'clock! See yellow line on photo. (This is not a photo of my actual gauge, just an online photo I doctored) 2004 Monte. BTW, gauge should read "FULL" as I just filled it.
 

Last edited by Junglelarry; 01-31-2019 at 10:39 PM.
  #2  
Old 02-01-2019, 05:20 AM
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,096
Default

Faulty stepper motors used in the gauge clusters.. Most likely others will start this very soon.. You can buy replacement or upgraded motors or you can send the cluster off for repair.. Theres some people on here that do it I believe..
 
  #3  
Old 02-01-2019, 11:35 AM
turbo monte's Avatar
Monte Of The Month -- July 2012
Monte Of The Month -- August 2016
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Dec 2008
Location: ford city, pa
Posts: 5,055
Default

^that
 
  #4  
Old 02-02-2019, 12:24 AM
Thread Starter
Join Date: Nov 2018
Posts: 3
Default

Thanks very much for the info. After a search of "stepper motors" I see that LOTS of people have this problem. A place is advertising to replace all 4 stepper motors, and any dim/faulty bulbs for $60., sounds good to me! Thanks again for the kind reply - Larry
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.