New Member Area New to Monte Carlo Forum? Stop in tell us about you.

crank but doesnt start

  #1  
Old 11-18-2018, 10:43 AM
Thread Starter
Join Date: May 2018
Posts: 15
Default crank but doesnt start

ok. i drove the car all was well. got in it the next day it will crank but doesnt start. changed the icm, coil packs, plugs an plug wires all new.
still doesnt start. every now an then it will hit but doesnt start. fuel pump runs. get gas. security system is fine.
any ideas as to what could be going on.??
 
  #2  
Old 11-18-2018, 03:31 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,955
Default

Over the years, I have learned, "fuel pump running" and "getting fuel" is not the same thing. You can have a fuel pump make that expected "hum" when it starts and still have a fuel delivery issue.
- Pump may have failed internally and unable to deliver proper pressure.
- Pump connection in the tank may be bad and never supplying fuel to the fuel lines.
- Could be a kinked line.
Before I settle on "it has fuel", I would find the test port on the fuel rail (normally has a little twist off cover to protect the schrader valve). With the car off (and no attempts to start it), remove the schrader cover, us a small screw driver to push in and open the schrader valve (be prepared, if it has fuel and fuel pressure should be a quick squirt of fuel). If you have NO fuel, you have a fuel deliver problem. If you have a squirt, you may want to put a fuel pressure gauge on it and test further.
 
  #3  
Old 11-19-2018, 08:12 PM
Thread Starter
Join Date: May 2018
Posts: 15
Default

ok today i checked it as you suggested. has plenty of fuel pressure.
but still no start. i checked the plugs an they look good/.
 
  #4  
Old 11-19-2018, 08:26 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,955
Default

Even though you replaced all the ignition stuff (ICM, coils, wires, plugs), I still feel the next step is confirming you have actual spark. There are a few ways you can do this. I recommend either use of a timing light, or a better option for this (as it might also give you visual to a "weak" spark), get an inline spark tester (it plugs between the coil and the wire or the spark plug and the wire). Harbor Freight sells them pretty cheap. I used one and found all cylinders had spark on a car BUT one had a weak spark (as the light did not shine as bright as the others).

Also, what year and engine does your Monte have?
 
  #5  
Old 11-20-2018, 08:11 AM
Thread Starter
Join Date: May 2018
Posts: 15
Default

i have a 2003 monte carlo ss. 3.8
im not sure if its getting spark.
as i cant crank it an check the spark by myself
 
  #6  
Old 11-20-2018, 08:43 AM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 4,208
Smile

Originally Posted by bossman48 View Post
ok. i drove the car all was well. got in it the next day it will crank but doesnt start. changed the icm, coil packs, plugs an plug wires all new.
still doesnt start. every now an then it will hit but doesnt start. fuel pump runs. get gas. security system is fine.
any ideas as to what could be going on.??
maybe the fuel filter is plugged or the air filter too. Clean the throttle body? There is one other thing that can do this. Happened to my sons Monte once and it would crank but not run. There was a Vac line that was about a 3/4" tube from the engine to the firewall on the drivers side that came loose. Hooked it back up and if started right up.
 
  #7  
Old 11-20-2018, 08:48 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,955
Default

Originally Posted by bossman48 View Post
i have a 2003 monte carlo ss. 3.8
im not sure if its getting spark.
as i cant crank it an check the spark by myself
Grab a friend or family member to crank the car while checking for spark.
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.