6th Gen ('00-'05): Stereo/Amp wiring. - Monte Carlo Forum - Monte Carlo Enthusiast Forums

Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

6th Gen ('00-'05): Stereo/Amp wiring.

  #1  
Old 12-31-2018, 09:25 AM
Thread Starter
Join Date: Dec 2018
Location: Coatesville, Indiana
Posts: 8
Default Stereo/Amp wiring.

Anyone have the correct schematic for Wiring harness to radio, Wiring harness to Amp?

Fools cut off plug on radio harness, and cut everything coming/going to amp.
In trying to wire up aftermarket double din, I found that all schematics for main harness I have are not same color wires as I have.
I finally figured out the front speakers, Orange Power, but- there's a second Orange wire that is supposed to be for Acc (but its not). I have to rewire all the plug connectors in back (trunk) as all these have been cut.
Please, anyone have correct schematic for all this?
I want to put this back to exact factory specs.
 

Last edited by Partshunter; 12-31-2018 at 09:28 AM.
  #2  
Old 12-31-2018, 03:01 PM
Join Date: May 2015
Location: Long Island, New York
Posts: 88
Default

Here is the link to the post about the sound packages.The_Maniac posted the diagrams.
https://montecarloforum.com/forum/ge...package-58589/
 
  #3  
Old 01-06-2019, 09:11 PM
Thread Starter
Join Date: Dec 2018
Location: Coatesville, Indiana
Posts: 8
Default

Appreciate the help. Sheds some light on things for me.
I am still confused, maybe to the point of being rid of all this factory amp and wiring because it's such a PIA.
I did figure out that the amp in this car is not a 2000, but a 2002 amp. Previous owner must have installed. This is why one plug fits into the amp and the other doesn't. So, I just bypassed the amp entirely for the time being.
Personally giving thought to just running all new wire front to back, installing an aftermarket amp, speakers, etc. From what i'm finding, the factory amp (both 2000 and the 2002) aren't all that great.
I have the entire interior removed from this 2000 right now (due to a bad leak that filled the floor with water, Windshild seal was the culprit) so this would be the best time to wire all new for complete outfit (Audio).

 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.