Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

6th Gen ('00-'05): Security lockout or Neutral switch

  #1  
Old 05-19-2019, 03:57 PM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default Security lockout or Neutral switch

Hello. Thursday night I drove my monte to a restaurant, It has been running fine. I got in it to leave and it would not crank over. It showed full battery, but when I turned the starter never turned over. I assumed it was the shifter/trans. neutral switch. I shifted in and out of park several times, tried rolling the car and slamming shifter in to park and it still would not turn over. I waited about 20 minutes and tried again still no crank. I even tried a jump in desperation but nothing. After an hour or so I gave up and got a ride home. The next morning I went back before calling a tow truck and it started right up. I have been cranking it and driving it every day sense with no issues. This is my daily driver so I want to fix the issue. My VortecMax Silverado drinks way to much gas. Do you think it was the neutral switch or a security/passlock issue? I had no abnormal warning lights. Would a PCM/BCM scam show any hints as to what it was?
 
  #2  
Old 05-19-2019, 08:06 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,912
Default

If it is security related, the security message will display on the instrument cluster.
Something you can try, pop the car in neutral and try to start it. If it does start, then it might be the park/neutral safety switch.
 
  #3  
Old 05-20-2019, 08:10 AM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default

Originally Posted by The_Maniac View Post
If it is security related, the security message will display on the instrument cluster.
Something you can try, pop the car in neutral and try to start it. If it does start, then it might be the park/neutral safety switch.

The only time I saw security in the display was for a brief second when turning the ignition, but would go out once the ignition was turned completely. Same wait is now that it is cranking again. Is it a pain to get to the neutral switch?
 
  #4  
Old 05-20-2019, 07:59 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,912
Default

In all my years wrenching on cars for and with friends and family, I have only change a Park/neutral switch once and it was on a 94 grand am. If the Monte is the same way, not a big deal to do. Odds are, it probably is similar (as GM shares a lot of the same engineering ideas across platforms).
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.