Go Back  Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > Monte Carlo Repair Help
Reload this Page >

7th Gen ('06-'07): Port / missing hose Identification on 5.3L Intake manifold

Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

7th Gen ('06-'07): Port / missing hose Identification on 5.3L Intake manifold

  #1  
Old 11-26-2018, 06:02 PM
Thread Starter
Join Date: Mar 2013
Location: IL
Posts: 2
Default Port / missing hose Identification on 5.3L Intake manifold

Hi,

I was about to clean the throttle body on a 2007 Monte Carlo SS and noticed what looks like a missing vacuum line or cover on a port. I cannot find a hose or place where it would go and have never messed with it( can't speak for the mechanics who worked on car though). It does not seem like it should be open and I have had a P0455 (just changed vent and purge solenoids and gas cap too). Since that open port is near where the purge valve dumps back into the throttle body, I wanted to be sure that had nothing to do with it. I was hoping someone with a 5.3L could look and see if they have something hooked up to it or at least covered up with a cap or something? I included a pic of the area. Thanks in advance!
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.