Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Head problems

  #1  
Old 12-09-2018, 05:38 PM
wht02monte's Avatar
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,093
Default Head problems

Is there a way to check for a cracked head rather than a leaking gasket?

I have an oil leak ( i suspect from the head gasket) but its only leaking when the car is running and its significant.. Half a quart in about 1 hour's worth of driving..

I can see its NOT coming from the valve cover and theres no oil on the rear header.. There IS oil on the on the trans and from there its leaking onto my downpipe.

What else should I check or any other advice anyone has? Thanks much!
 
  #2  
Old 12-09-2018, 07:42 PM
Join Date: Nov 2017
Location: Isanti, MN
Posts: 773
Default

A possibility , lower intake end gasket ( China rail) could have split I believe you have a 3800 so won't suggest distributor o ring . If a valve seal failed it could create extra pressure inside engine but think you would see smoke out tailpipe. For a external leak maybe try a inspection mirror and flashlight or a oscilloscope if ya can find one. Good luck
 
  #3  
Old 12-10-2018, 06:13 AM
wht02monte's Avatar
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,093
Default

Something else I noticed this morning.. Watching my vac/boost gauge its going back and forth from -16 to -20.7 over and over during idle.. 20.7 is what it sits at, at idle..

I am getting the drops of oil when the gauge goes to -16psi... Oil stops when the gauge goes back to -20.7 then starts again when it drops to -16. Over and over...
 
  #4  
Old 12-10-2018, 09:06 AM
Join Date: Nov 2017
Location: Isanti, MN
Posts: 773
Default

Still guessing here . the way I'm reading your symptoms is when you're losing vacuum from 20 down to 16 is when the leak is occurring. Only 2 things that come too mind are Pvc and Egr that create vacuum leaks while engine is running. Not exactly sure if the SC version uses both or not. Also on the lower intake where the Egr tube enters the intake would be another place to check.Once again these are guesses , the 3800 on my Pontiac don't have a SC too reference everything. Good luck
 
  #5  
Old 12-10-2018, 06:50 PM
Join Date: Oct 2014
Location: San Jose CA
Posts: 47
Default

Check the oil pressure switch by the oil filter.
 
  #6  
Old 12-11-2018, 06:04 PM
wht02monte's Avatar
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,093
Default

Ok so it ONLY leaks when the car is running.. Not coming from anywhere by the oil filter.

Seeing as I was WOT moments prior to this leak starting....

What im getting is oil pan gasket, valve cover gasket, or timing chain cover/gasket are the possibilities.. (From a quick google search)

Other than needing to repair one of these, is there anything I should consider..? I drive this car normally like this...
 
  #7  
Old 12-13-2018, 05:49 AM
Join Date: Nov 2017
Location: Isanti, MN
Posts: 773
Default

Are you running the stock Pvc system or have you changed it and put breathers in the valve cover ? I have seen people put breathers on before and they don't realize the crankcase system is suppose to be in a vacuum. Just throwing another idea out for you. Good luck
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.