Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Opinion Needed: Car won't start crank no start

  #1  
Old 07-31-2018, 07:40 AM
Thread Starter
Join Date: Jun 2018
Posts: 50
Default Car won't start crank no start

Yesterday I went to go fill up 93 plus fuel cleaner when I got home sprayed the maf sensor due to p0171 used crc maf clearer sprayed sensor 10x reinstalled went in the house and took a powrp nap messed with other car then got ready to leave in Dale Jr Monte Carlo went to start the car it idled at around 2200 rpm shut the car off looked under hood to make sure all sensors we're plugged in and they were went to restart the car no fire starter just kepke turning and no start pls help
 
  #2  
Old 07-31-2018, 09:30 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,794
Default

Coincidence that the battery died at the same time?

Try unplugging the MAF and starting the car, since that was all that you messed with right now.
 
  #3  
Old 07-31-2018, 09:55 AM
Thread Starter
Join Date: Jun 2018
Posts: 50
Default

Originally Posted by ChibiBlackSheep View Post
Coincidence that the battery died at the same time?

Try unplugging the MAF and starting the car, since that was all that you messed with right now.
I did try again after unplgging the maf still no start
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.