Detailing Discuss detailing your Monte Carlo inside and out here.

Am I not doing something right??

  #1  
Old 05-24-2012, 09:51 PM
LTZEddy's Avatar
3 Year Member
Thread Starter
Join Date: Mar 2011
Posts: 49
Default Am I not doing something right??

Ok so I've tried every tire shine you could buy at autozone and no matter what I do it still slings some on the side of my car I let it sit after using a tire swipe applicator to put it on for about 2-3 hours then take a rag and wipe every tire down and of course I lose my shine but it still looks black and new but it still slings! Is there anything I'm missing here?!?! I've used meguiars hot shine and endurance tire spray eagle one spray gel and wet tire shine turtle wax platinum high gloss shine with wax black magic titanium tire wet gel and aerosol spray somebody please help before I go nuts lol
 
  #2  
Old 05-24-2012, 09:57 PM
03JGMonte's Avatar

Monte Of The Month - March 2010
Join Date: Oct 2009
Location: Missouri
Posts: 15,217
Default

They all seem to sling, i just use quick interior detailer on mine everyday makes em look new but not overly glossy
 
  #3  
Old 05-24-2012, 10:02 PM
01 Monte SS's Avatar

Monte Of The Month -- October 2012
3 Year Member
Join Date: Dec 2010
Location: Ames, IA
Posts: 2,886
Default

I've always used Endurance. I prefer the kind that you apply with an applicator. Never had any on the body. Just put endurance on last night, let car sit. Drove a few times today and even quick detailed tonight and there was no tire shine on the body anywhere and tires still have a wet look. My experience has shown that it's best to let the car sit for some time before driving or it will just go onto body.
 
  #4  
Old 05-24-2012, 10:09 PM
zjerry's Avatar
Monte Of The Month -- July 2011
Monte Of The Month -- December 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Jan 2011
Location: St.Louis , MO.
Posts: 7,522
Default

I use meguiars endurance , Just wipe it with a cloth and drive down the street slow an turn around then rewipe , I had no problems..
 
  #5  
Old 05-24-2012, 10:18 PM
lougreen03's Avatar

Monte Of The Month -- March 2013
5 Year Member3 Year Member1 Year Member
Join Date: Jun 2010
Location: michigan
Posts: 8,442
Default

I use the black magic or the spray foam in the can. Both make the tire look good but nothing I have used make them shine. I think some tire compounds just dont have a glossy look. Anyone else ever have this.
 
  #6  
Old 05-25-2012, 12:45 AM
Join Date: Jan 2012
Location: Converse, IN
Posts: 701
Default

Armor all extreme shine is good stuff in the foaming can.. Doesn't get anything on the body but it will turn ur wheels black but then it will just wipe off. Don't use the turtle wax tire shines, I don't think they help, they definitely don't last, and they sling.
 
  #7  
Old 05-25-2012, 06:17 AM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,957
Default

I've used Meguiars Hot Shine (not the foaming stuff). I've been 100% happy with it. A nice light coating/spray and I give it about 10 minutes (enough time to clean up my car wash stuff) and it's good to go. My only issue is it leaves residue on the driveway for weeks lol

But it does not take a lot to give a great shine and I've never had problems with it.
 
  #8  
Old 05-25-2012, 06:27 AM
03SSLE's Avatar
Monte Of The Month -- August 2012
5 Year Member3 Year Member1 Year Member
Join Date: Apr 2011
Location: Seattle
Posts: 6,074
Default

Originally Posted by 01 Monte SS View Post
I've always used Endurance. I prefer the kind that you apply with an applicator. Never had any on the body.
Originally Posted by zjerry View Post
I use meguiars endurance.
X3
I've never had a problem with sling using Endurance gel. I use it sparingly...just enough to make the tire look wet. That way there's no excess to wipe off. The shine on my tires in my sig pic is Endurance that was applied almost a week before the pic was taken.
 
  #9  
Old 05-25-2012, 08:01 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,824
Default

I'm going to assume you might be using it on a hot tire, the tire has build up on it, you are applying too much, or you just aren't letting it sit long enough.

If you see any browning on your tire, that is excess junk from tire shines. Get a stiff brush and clean your tires like crazy.

And you use very little tire shine. I let mine sit almost 24 hours.
 
  #10  
Old 05-25-2012, 03:29 PM
Join Date: Dec 2010
Location: Carol Stream, IL
Posts: 1,292
Default

Originally Posted by 01 Monte SS View Post
I've always used Endurance. I prefer the kind that you apply with an applicator. Never had any on the body. Just put endurance on last night, let car sit. Drove a few times today and even quick detailed tonight and there was no tire shine on the body anywhere and tires still have a wet look. My experience has shown that it's best to let the car sit for some time before driving or it will just go onto body.
^^^^^^That^^^^^

+1 on the Endurance with applicator pads
 

Thread Tools
Search this Thread
Quick Reply: Am I not doing something right??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.