New Member Area New to Monte Carlo Forum? Stop in tell us about you.

2nd gen NOS and used parts

  #1  
Old 02-11-2019, 06:58 PM
Thread Starter
Join Date: Jan 2019
Location: st. louis, mo
Posts: 4
Default 2nd gen NOS and used parts

Hello all, my name is Billy and I just finished a 12 year renewal on the 1977 Monte Carlo that I inherited from my grandfather and grandmother. It need very little because when I got the car it only had 44,000 miles on it. I put another 40,000 hard miles on it with only one minor accident. It was icy and I slid, at 5mph, into a 1999 Stealth and pushed it into a New 2003 Ford Taurus. It buckled the front fender and smashed the front fender extension and pushed the bumper in 1/2 inch. It did $6800 damage to the other two. So in 2007 I decided to fix everything back to where it was when it came out of the showroom. Then I found out the price of NOS parts, hence why it took me 12 years....hehe. I took out the 305 and stuffed in a 389ci stroker motor pushing 425hp and 465ftlbs of torque. I took out the 10-bolt rear end and put in a 12-bolt posi from a 1968 Chevelle with 3:42 gears. I took the stock connecting links out and put in square-tubed connectors. The exterior looks just as it did when it came from the showroom, except the dealer had put on the half-landau vinyl roof and, as you know, it has the usual starting of rust through in the lower corners. So I went to Ohio and purchased a 1975 right rear quarter panel and got a used rear upper panel from a friend in Arizona. Got all the body work done, painted it the original Polar White, put 15x8 Cragar's all around with 275/60-15 in rear and 235/70-15 in front. So far i've put 275 miles on it and i'm anxious to get it fully broke in, so I can take it to the track and see what it will turn. I am the third generation driver of the car and my daughter would have been the fourth, but she don't like it. Its too loud. So when I pass on, my grandson with be the fifth generation to drive the car and it still only has about 90,000 on it. I also have a lot of NOS and good used parts for sale but I cant seem to figure out what is wrong.. It wont let me post a thread in the classifieds to sell them. If anyone could help, it would be greatly appreciated. We are downsizing and I need the room. Thanks all. Billy
 
  #2  
Old 02-12-2019, 08:05 AM
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,138
Default

I believe you need 10 posts on the site here to post in the classifieds..
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.