Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

5th Gen ('95-'99): Tranmission quits shifting after heating up!

  #1  
Old 04-16-2019, 11:37 PM
Thread Starter
Join Date: Apr 2019
Posts: 1
Default Tranmission quits shifting after heating up!

Hey. I had this weird ordeal the other day where I temporarily got stranded.

I was going up a huge hill and the transmission would slowly get out of gear and into neutral. After I beat the hill and was on the other side, the transmission must have gotten really hard and I couldn't get into gear at all. I pulled onto the side of the road and waited. After 10 minutes I got back into gear, but after 5 more minutes of driving it got hot again and went into neutral.

I don't know how or why it's doing this and there are no trouble codes. Well I got an fuel cap code but it went away.
 
  #2  
Old 04-17-2019, 08:02 AM
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,096
Default

Could be low on fluid or it could be a trans fluid pressure issue which could be caused by a bad solenoid.

Hows the fluid itself look? Pink, dark red, or brown?
 
  #3  
Old 04-17-2019, 02:07 PM
Monte Of The Month -- April 2012
Monte Of The Month -- December 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Posts: 2,991
Default

Hopefully it's just low on fluid... Otherwise there's a good possibility a rebuild is needed..
 
  #4  
Old 04-17-2019, 03:58 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 4,164
Wink


Something to check

I have changed mine in an around 35 to 50K as a rule. I have one vehicle that you cant even check the fluid level in the thing is sealed so you have to have a Garage change it out in that case they recommended 100K it had 104K when I finally changed it out. Mostly cause of my travels. it had the same actions as you have described. Changed it out and it works fine now.
 

Last edited by drivernumber3; 04-17-2019 at 04:03 PM.

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.