Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

6th Gen ('00-'05): No Interior Lights After Sunroof Replacement

  #1  
Old 05-13-2015, 09:06 AM
Monroe's Avatar
Monte of the Month -- December 2013
3 Year Member1 Year Member
Thread Starter
Join Date: Dec 2011
Location: Rock Valley, Iowa
Posts: 515
Default No Interior Lights After Sunroof Replacement

Alright, so last weekend I finally put a new sunroof assembly in since mine hasn't worked since a few months after I got the car. Now, none of my interior lights (Dome light, mirror lights) work! I only have one light in the drivers side footwell (passenger side I believe just has a bad bulb). Everything appears to be plugged in correctly, unless I missed a clip? I have the three upfront, including the mirror. Is there a clip towards the rear that I may have missed??
 
  #2  
Old 06-02-2015, 03:21 PM
Join Date: Mar 2015
Location: Vegas Baby
Posts: 40
Default

I had a similar issue after a broken sunroof bracket. After putting everything together together.. only half of interior lights worked. Turned out one of my sun visor light wires had rubbed it's insulation of and was shorting everything out. Hope this helps
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rayven
Monte Carlo Repair Help
5
02-23-2015 08:24 PM
ladyvyxen
Paint/Body Work/Exterior
4
01-14-2013 08:28 AM
ckerdflag
General Monte Carlo Talk
31
06-01-2007 09:59 AM
Zackb911
Monte Carlo Repair Help
0
12-22-2006 07:22 PM


Thread Tools
Search this Thread
Quick Reply: 6th Gen ('00-'05): No Interior Lights After Sunroof Replacement


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.