Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

6th Gen ('00-'05): Installation Question

  #1  
Old 01-20-2012, 09:55 AM
DTG
DTG is offline
Thread Starter
Join Date: Dec 2011
Posts: 72
Question Installation Question

ok so im finally ordering stuff to get the monte hooked up all G Phat, Ghetto Fabulous, Sweet, Kickn, Awesome whatever you want to call it lol, but I ordered a replacement OEM fit carpet for it today in black with a 1/4" Rubber backing applied to it to replace the factory grayish whitish thats in there now, so on to the point, Ive seen where everyone is running there 0 guage right now on the passenger side floor area, but seeing as how I will have the center console, seats, carpet and everything else out of there is there a more convientient place to run the wiring to the back?
 
  #2  
Old 01-20-2012, 12:30 PM
Join Date: May 2010
Location: Eustis, Florida
Posts: 1,261
Default

The main point why people run it on the outside. Edges is because if your running 0gauge close to the RCAs it could create noise in your speakers while they are playing. But It would be ALOT easier to run it with the seats out
 
  #3  
Old 01-20-2012, 12:58 PM
03JGMonte's Avatar

Monte Of The Month - March 2010
Join Date: Oct 2009
Location: Missouri
Posts: 15,217
Default

I ran mine down the passenger side, it was a pain with the seats in
 
  #4  
Old 01-20-2012, 06:18 PM
Jester_20's Avatar

Monte Of The Month -- November 2011
5 Year Member3 Year Member1 Year Member
Join Date: Mar 2010
Location: Nebraska
Posts: 1,387
Default

While i don't know about the 0 gauge wire, i can tell you that it's WAY easier to run it without the seats in the car. All it takes is 2 bolts and unplug a wiring harness and they're out. It saved me a LOT of time in the end
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
James0301
Monte Carlo Repair Help
0
05-29-2014 12:14 AM
mwjames
Interior/Audio/Visual Electronics
9
02-25-2012 10:05 PM
joemccall86
Tires/Rims/Suspension
5
12-13-2007 09:54 PM
shmedley
Headers/Intake/Exhaust
0
03-07-2007 07:21 PM
Boost
Engine/Transmission/Performance Adders
6
06-20-2006 01:20 AM


Thread Tools
Search this Thread
Quick Reply: 6th Gen ('00-'05): Installation Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.