Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

6th Gen ('00-'05): All audio is intermittent/failed

  #1  
Old 04-28-2015, 11:01 AM
Thread Starter
Join Date: Apr 2015
Location: SunPrairie, WI
Posts: 6
Question All audio is intermittent/failed

I recently discovered a problem with my car. I was getting intermittent audio from my stereo system yesterday. CD, radio, didn't matter. I could cycle power to the radio, stop the engine, restart, didn't matter. When it didn't work, nothing would bring it back on. I could just be driving down the road, and it would start working.

It has pretty much all out quit now. I also noticed, that all the chimes for various car systems are also inop at the same time. I see no other indications on the head unit that would indicate a problem other than no volume.

I'm ok with installing a nice new touch screen unit, however I'm not sure if the head unit is the problem, or the rear mounted amplifier. Do all the chimes go through the head unit and the amp? Does the rear stock amp run all speakers?

Thanks for the help.
 
  #2  
Old 04-28-2015, 02:07 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default

Your Amp rums all your speakers unless it has been modded. You will need an adaptor so all your chimes and your steering wheel controls work.
Question; when all your sound goes out, is the radio still on? If so have you checked to see if the amp is still on?
 
  #3  
Old 04-28-2015, 10:02 PM
Thread Starter
Join Date: Apr 2015
Location: SunPrairie, WI
Posts: 6
Default

My stereo, speakers, amp are all GM factory. Radio appears to be functioning the same, just with no sound.

I need a wiring diagram before i can tell you if the amp is powered up yet or not. I'm awaiting a Haynes manual to come in........
 
  #4  
Old 04-30-2015, 01:38 PM
Thread Starter
Join Date: Apr 2015
Location: SunPrairie, WI
Posts: 6
Default

Haynes manual only has generic diagrams, nothing specific to what I need for my 01 LS. Does anyone have the actual diagrams for this car?
 
  #5  
Old 05-15-2015, 07:04 AM
Join Date: Mar 2014
Location: PA
Posts: 207
Default

Did the car ever have a decent amount of water in it, like from the cabin filter area, or a leaky door ? I saw somewhere that there is a connector that fails when it gets wet. Its on passenger side midway back on the positive wire. I'll do some digging to find it. I had a recent water leak from the cabin filter and since my audio doesn't work either.

I'll do some digging...
 
  #6  
Old 05-15-2015, 07:18 AM
Join Date: Mar 2014
Location: PA
Posts: 207
Default

Found it.
It's from an impala, our 4 door brethren.

Not sure if posting external links is frowned upon here, but


I reccomend starting at 6:10 to save time. That's probably our problem (I have same issue), when I fix it, I'll let you know.
 
  #7  
Old 05-15-2015, 08:42 AM
Thread Starter
Join Date: Apr 2015
Location: SunPrairie, WI
Posts: 6
Default amp

I couldn't find the correct schematic to troubleshoot, so I took a risk and purchased a used amp off of ebay for $100.

Fixed.
 
  #8  
Old 05-16-2015, 06:31 PM
Join Date: Apr 2013
Location: Morris County NJ
Posts: 200
Default

i to am having this same issue with my volume cutting out completely or go half volume but my subwoofer would still hit. i thought it was my aftermarket head unit malfunctioning so i took it out disconnected the sub and amp and put the stock radio back in but its still doing it, just not as often and i still have full sound, will just cut out for maybe half a second. i had a water cabin leak but that was more than a year ago, and this problem just recently started. any other things that could cause this?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KMAN2468
Monte Carlo Repair Help
13
04-03-2010 09:33 PM
brian99_03
Monte Carlo Repair Help
3
02-10-2009 10:14 AM
ExplosiveSoundz
General Monte Carlo Talk
44
04-22-2008 08:02 AM
rcohen
Headers/Intake/Exhaust
7
02-22-2007 05:12 AM


Thread Tools
Search this Thread
Quick Reply: 6th Gen ('00-'05): All audio is intermittent/failed


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.