Racing your Monte Raced a guy in your ride? Had that Monte Carlo of yours on the timed track? Tell your story here.

My first track experience

  #1  
Old 08-08-2010, 10:22 PM
Thread Starter
Join Date: Jul 2010
Posts: 20
Default My first track experience

I took my 84 SS to the track and ran my first 1/4 mile the other day. Dont get me wrong it was a blast but i was a little disappointed in my times. My quickest time was 14.94. I have a 383 stroker that is benched dynoed at 452 horsepower. I ran this comletely as it is with street tires and without doing anything like removing the air filter or any other tricks. My question is how much improvement will i get in my time with some adjustment like racing tires and more airflow. Thanks in advance for any responses.
 
  #2  
Old 08-08-2010, 10:42 PM
monte carlo 3831's Avatar
Monte Of The Month - February 2010
5 Year Member
3 Year Member1 Year Member
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 11,967
Default

sounds great, but I think you can bring that time down a little?, maybe more, but given that it was your first time I wouldn't be to bummed out. Your times will get much better the more you run, but you had fun and that is the best reason for trying. congrats man.....
 
  #3  
Old 08-08-2010, 11:05 PM
Thread Starter
Join Date: Jul 2010
Posts: 20
Default

Yeah i cant be too disappointed since it is made for the streets. Just thought my time would be a little better. The best part was being lined up against a crotch rocket twice. He ran a 9.6 at 143mph he must be crazy.
 
  #4  
Old 08-08-2010, 11:14 PM
monte carlo 3831's Avatar
Monte Of The Month - February 2010
5 Year Member
3 Year Member1 Year Member
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 11,967
Default

Originally Posted by jlpete View Post
Yeah i cant be too disappointed since it is made for the streets. Just thought my time would be a little better. The best part was being lined up against a crotch rocket twice. He ran a 9.6 at 143mph he must be crazy.
I think he was a little crazy also I had a car that I bought from a freind (74 nova) and when he owned it, it ran a 12.41 in the quarter! It was set up with mickey thompsons, weiand intake? and some great gears, wish I knew all the facts about it, but that was 20 years ago! With your set-up you should be pretty quick in the quarter? have fun
 
  #5  
Old 08-08-2010, 11:32 PM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default

You had the 383 dynoed and it put out 452hp at the crank?

What was your trap speed and 60' time? Those will tell a lot.

I'm sure your times will get better with slicks but I can't really judge if you did well or not or if the 383 is making 452hp or not.
 
  #6  
Old 08-09-2010, 12:13 AM
Join Date: Apr 2010
Location: chi town
Posts: 224
Default

what rear end u have and what are the gears
 
  #7  
Old 08-09-2010, 12:14 AM
Join Date: Apr 2010
Location: chi town
Posts: 224
Default

and is it makin 452 hp at the FLYWHEEL or at the wheels brother
 
  #8  
Old 08-09-2010, 01:11 AM
Join Date: Jan 2010
Location: charleston, south carolina
Posts: 259
Default

also remember that these floaters we know as monte carlos are call boats for a reason: big and heavy,
have you tried shaving off weight by doing stuff such as removing back seat and swapping heavy chevy metal parts with fiberglass body parts?
(wish i realized that before i sold my 1985 monte.)
do u have posi rear or traction bars, helps with launching?
are you using a race carburetor?
headers, straight pipes, a modded tranny that supports and works great with ur stroker?
things that come to my mind, hope they help
 
  #9  
Old 08-09-2010, 10:21 AM
Thread Starter
Join Date: Jul 2010
Posts: 20
Default

Sorry guys I am new to this. I believe it is at the flywheel that I have 452 hp since it was dynoed by the manufacturer. My 60' times were from 2.2 to 2.4 but again with alot of slipping. My rear end is a posi but not sure of the gear ration. Should i upsize my Jets when racing it kind of felt like it fell of at the end. Thanks for all the advice i am going to try and get some pics up sometime soon.
 
  #10  
Old 08-09-2010, 02:44 PM
Join Date: Aug 2009
Posts: 565
Default

Post the entire timeslip- 60', 330', 1/8 mile ET and MPH, 1000' ET and MPH, and 1/4 mile ET and MPH.

Something is definitely very, very wrong now if you're crate engine is advertised at 452 and you're running high 14s with 2.2 second 60's. You're engine is not making 452 HP with that kind of 60' and 1/4 mile ET, unless you were towing a 21' boat or something. Post the whole slip and we'll try to help you out.
 

Thread Tools
Search this Thread
Quick Reply: My first track experience


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.