Headlight low beam issue - Monte Carlo Forum - Monte Carlo Enthusiast Forums

Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Headlight low beam issue

  #1  
Old 10-06-2013, 06:30 PM
Thread Starter
Join Date: Oct 2013
Posts: 2
Default Headlight low beam issue

Hello,

I am an owner of a 2006 chevy monte carlo SS V8 5.3L and have been having a low beam issue..

I have been dealing with it for about a year, and am not paying some shop hundreds of dollars that i can possibly do myself with the help of everyone on the forum..

I have the switch that has the automatic built into it which can be over ridden with manual..literally everything else light wise works like it should with the exception of the low beams.

First when it all started I would drive and it would randomly and seldomly flicker...honestly did not happen a whole lot..what started going on at the same time, was every time I tried to turn the headlights off manually as they wouldn't automatically the low beams just wouldn't turn off, it did after a few times of rotating the automatic switch back and forth but after a while of doing that numerous of times, they don't respond at all anymore to that.

So basically I have both low beam headlights that never turn off, and what I have been doing is just pulling the fuses...

Now this is what I have tried..I completely unplugged the switch, nothing changed...I tried finding out what relay was the right one, and literally pulled all the possible relay fuses out....again nothing changed...lights still remained on..I tried also doing the same this in my passenger side fuse box on the interior as well and still no luck...

I literally have no idea what else to do and am looking for some serious help because now I am just completely annoyed.. I have the haynes boo with wiring diagrams, however there is no labeled relay under my hood or inside the passenger fuse box labeled low beam relay nor is there even a high beam one....again it is a 2006 chevy monte SS.

Is there another location these relays are located other than the fuse box under the hood and passenger side interior? are the relays called something else in an effort of GM making people take it to shops to fix? is it even a relay issue? please if anyone can help I would really appreciate it!!
 
  #2  
Old 10-06-2013, 07:01 PM
owens91's Avatar
Monte Of The Month -- October 2014
3 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Dec 2012
Location: philly pa
Posts: 2,334
Default

Are u saying that even if the car is off both the highs and lows are on at the same time? I have a similar issue, I get the message that's says highbeams low...but yet my highs and lows are on at the same time, the blue highbeam icon is on the dash this been happening fir or more months now...maybe we can help each other or something
 
  #3  
Old 10-06-2013, 09:30 PM
Thread Starter
Join Date: Oct 2013
Posts: 2
Default response

yes and no, the high beams operate as they should, its my low beams that just never turn off...only way i can turn them on and off is by literally pulling the fuses....they are supposed to turn on and off by them self (auto)
 
  #4  
Old 10-07-2013, 09:33 AM
Join Date: Aug 2012
Location: Saint Louis, MO
Posts: 1,062
Default

Sounds electrical. try doing this for me. Try unhooking your battery for 15 mins, and then unplug the fuses for a clean reset. Input fuses and then battery again.

Do you have any subwoofers hooked up? Have you had your battery tested? If all fails, it could be either your switch, or complete electrical issue. Imo take it in if the fix doesnt work.
 
  #5  
Old 01-12-2019, 08:58 PM
Join Date: Jan 2019
Posts: 3
Default

try replacing the twilight sensor? i believe it is called. i just took my dash out of mine for the heater core with my wifes father, and we saw that it was melted cause of the sun but he basicly explained to me that is was what operated the auto lights function
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Zod642
Interior/Audio/Visual Electronics
41
01-27-2018 10:56 PM
BlackWidowSS
Monte Carlo Repair Help
1
12-18-2014 04:55 PM
monte003
Interior/Audio/Visual Electronics
2
01-31-2012 01:19 PM
teamfbody
Interior/Audio/Visual Electronics
4
04-25-2010 11:21 PM
GrandPaDave
FWD Tech Guides '95-'07
3
09-17-2006 03:38 AM


Thread Tools
Search this Thread
Quick Reply: Headlight low beam issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.