Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Dash lights and running tail lights don't work in the dark

  #1  
Old 10-25-2011, 11:29 AM
Thread Starter
Join Date: Oct 2011
Posts: 6
Default Dash lights and running tail lights don't work in the dark

Having searched and read some of the posts on this issue, I've come to no conclusion on how to fix it. Admittedly, tearing the dash panel off was kinda fun, probably mostly because I am no mechanic. But I am still frustrated.

-Headlight switch is turned to the correct setting.
-Fuses all appear good.
-Tail bulbs are good.
-No fouling/shorting apparent on the headlight switch contacts.

What's my next step?
 
  #2  
Old 10-25-2011, 11:45 AM
Monte Of The Month -- April 2012
Monte Of The Month -- December 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Posts: 2,999
Default

Could be the Body Control Module going bad
 
  #3  
Old 10-25-2011, 02:39 PM
Thread Starter
Join Date: Oct 2011
Posts: 6
Default

Will a bad BCM definitively throw a code on a scan?

Maybe I can do the auto parts store scan.
 
  #4  
Old 10-25-2011, 06:38 PM
Monte Of The Month -- April 2012
Monte Of The Month -- December 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Posts: 2,999
Default

There is a possibility that it WON'T throw a code, as with all electronics
 
  #5  
Old 10-28-2011, 12:48 AM
MJClemm's Avatar
5 Year Member3 Year Member1 Year Member
iTrader: (1)
Join Date: Jul 2010
Location: South Milwaukee Wisconsin
Posts: 1,192
Default

Originally Posted by 01LS Goin Bad View Post
Having searched and read some of the posts on this issue, I've come to no conclusion on how to fix it. Admittedly, tearing the dash panel off was kinda fun, probably mostly because I am no mechanic. But I am still frustrated.

-Headlight switch is turned to the correct setting.
-Fuses all appear good.
-Tail bulbs are good.
-No fouling/shorting apparent on the headlight switch contacts.

What's my next step?
Hello, dude I had the EXACT SAME PROBLEM last week, my rear running lights (at night) and my dash lights (at night) would not work at all, I went thru EVERYTHING YOU DID, I have the huge shop manuals from GM, went thru the entire system and everything pointed to 1 item, every single scenario I did, still 1 point of interest... On the passenger side fuse panel , the 2 Nd fuse from the bottom, , the 15 amp fuse, it read GOOD with a fuse tester, then I went thru them all again with a continuity tester, guess what, BAD FUSE, I pulled it, replaced it and to my astonishment, EVERYTHING TURNED ON ! I swear to you, I checked that fuse 3-4 times with a fuse tester." I was so frapin happy, then ticked off because I have a fuse tester that indicates all fuses are good, even though it was bad. I tested the fuse (the bad one) again with the fusee fester after I REMOVED IT, It still showed GOOD and you could see that it was in fact bad, huge issues avoided there after that... Very relieved Just check...Mjc....
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sidestreet
Monte Carlo Repair Help
5
05-22-2015 10:48 AM
monteriderLS
Monte Carlo Repair Help
19
04-01-2013 08:57 AM
TKG2000
Monte Carlo Repair Help
7
11-28-2011 02:03 PM
DouglasGabriel
Monte Carlo Repair Help
0
06-07-2010 05:43 PM
espo83
Monte Carlo Repair Help
3
09-12-2008 10:00 PM


Thread Tools
Search this Thread
Quick Reply: Dash lights and running tail lights don't work in the dark


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.