posting issue - Monte Carlo Forum - Monte Carlo Enthusiast Forums

MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

posting issue

Reply

 
 
 
  #1  
Old 02-20-2018, 05:29 PM
Zombie's Avatar
Thread Starter
Join Date: Nov 2005
Location: Wisconsin
Posts: 7
Default posting issue

Been a member since 2005 and wanted to post in the wanted section but can't now. Not sure why?
 
Reply With Quote
  #2  
Old 02-20-2018, 09:32 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,695
Default

You need to become a full member. In order to be a full member, you must be a member for at least 5 days (you already meet that requirement) and you must have at least 10 posts.

More information can be found here:
https://montecarloforum.com/forum/fa...cf_full_member
 
Reply With Quote
  #3  
Old 02-21-2018, 10:30 AM
Monte Of The Month -- April 2012
Monte Of The Month -- December 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Posts: 2,964
Default

You need to add more post to your total, as this is your first and only post. IIRC, the "Off Topic" section doesn't count toward your post total.
 
Reply With Quote
  #4  
Old 02-21-2018, 03:00 PM
Zombie's Avatar
Thread Starter
Join Date: Nov 2005
Location: Wisconsin
Posts: 7
Default

Will do, I guess I just like to read others posts and learn. I love the "New Member" banner by my name and I have only been here 13 years lol.
 
Reply With Quote
Reply
 
 
 


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory