MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Couldn't sign in!!!!

  #1  
Old 03-18-2015, 08:50 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Thread Starter
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default Couldn't sign in!!!!

Hi Guys,
I had a problem today trying to sign in. Usually I use the alternate sign in with FB. Been doing that since I joined so I never used my password. So today I requested a temp password to log on with my screen name. I got it, entered it, and it said I had an improper log on.
So now I couldn't log on for 6 hrs. Felt like someone took my favorite teddy bear. :-(
I fixed the problem with my browser, and got my teddy bear back!
Question, what do I have to do to sign in with my screen name!
I need that option in case my FB screws up again. MCF is a big part of my social life! Hope that doesn't sound pathetic??? Lol
 
  #2  
Old 03-21-2015, 06:37 PM
Taz's Avatar
Taz
Taz is offline

Monte Of The Month -- March 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2007
Location: Windsor
Posts: 18,620
Default

As far as I know, all you need is to type in your screen name exactly how it appears. Including spaces and capitalized letters. In your case, you also have the extra mark after the "n". It appears to be the apostrophe to the left of the number 1 key.

You would have to type in JC Colon`
Not JC Colon

Then type in your password.

If you're using Internet Explorer, it may help to clear your cookies. Since your cookies will have your old password saved. But if you check the Remember Me box when you log in, it should save your new password automatically.
 
  #3  
Old 03-22-2015, 09:52 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Thread Starter
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default

I've been able to get in with the fb log on. My Screen name and Password have Never Worked. But I've been able to get on every time now for the last 36 hours. So it looks like I'm good. For Now!
 
  #4  
Old 03-23-2015, 09:25 AM
Taz's Avatar
Taz
Taz is offline

Monte Of The Month -- March 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2007
Location: Windsor
Posts: 18,620
Default

Maybe having one of the admins get rid of the apostrophe at the end of your user name? Have you tried more than one web browser? Some web browsers do sometimes have issues with our forum software.
 
  #5  
Old 03-23-2015, 11:37 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Thread Starter
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default

I don't think it was the Browser because it happened on my phone and on my computer. And it didn't matter whether I was on WiFi or not.
But the FB Log on has been working since Fri night. So i can get my MCF Fix when I'm not Driving!
 
  #6  
Old 03-24-2015, 08:45 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,822
Default

I'm curious if the browser deletes the ' after your name. Let me know if you ever want to try it with a name change
 
  #7  
Old 03-24-2015, 10:42 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Thread Starter
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default

Wow, I never Noticed the ' after my name. So i never put it in the screen name line! Maybe that's why it never worked?
 
  #8  
Old 03-25-2015, 08:27 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,822
Default



Yeah, your name has to match perfectly in the sign-in. It's case sensitive and everything
 
  #9  
Old 03-25-2015, 12:35 PM
Taz's Avatar
Taz
Taz is offline

Monte Of The Month -- March 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2007
Location: Windsor
Posts: 18,620
Default

That's the apostrophe I was referring to in post #2.
 
  #10  
Old 03-25-2015, 10:32 PM
JC Colon's Avatar
Monte Of The Month -- May 2014
3 Year Member
1 Year Member
Thread Starter
Join Date: Nov 2012
Location: Kent, Wa.
Posts: 2,405
Default

As often as I have looked at my Screen Name, I never notice that till you guys pointed it out!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
labnjab
Racing your Monte
39
02-16-2010 04:10 PM
BLACK ATTACK
General Monte Carlo Talk
3
12-18-2007 08:15 PM
BLACK ATTACK
Tires/Rims/Suspension
5
10-23-2007 08:31 PM
rj
General Monte Carlo Talk
10
10-02-2007 12:44 AM
04MonteLS
Off Topic
1
11-01-2005 04:42 PM


Thread Tools
Search this Thread
Quick Reply: Couldn't sign in!!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.