Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

I need some help

  #1  
Old 03-05-2012, 03:38 PM
Thread Starter
Join Date: Mar 2012
Posts: 2
Default I need some help

I have a 2007 monte carlo LS, and the turn signals work but they don't make (for lack of a better term) the tick tock noise and also when locking the car from the inside it used to chime and it recently stopped doing that. If you listen really close you can still hear each sound but it is very faint. I went through the DIC and both sounds are set to their max level and still nothing comes out. I read someplace that these sounds were tied into the radio fuse so I replaced the fuse to no success. I am out of ideas any help would be great thank you.
 
  #2  
Old 03-05-2012, 03:44 PM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,823
Default

If you open the door with the keys in the ignition, is that chime also gone?

Check to make sure your driver's door speaker is working.
 
  #3  
Old 03-05-2012, 04:15 PM
Thread Starter
Join Date: Mar 2012
Posts: 2
Default

I know for sure the speaker is not working.
 
  #4  
Old 03-05-2012, 04:31 PM
Ashley.Marie's Avatar

Monte Of The Month -- January 2012
1 Year Member
Join Date: Feb 2011
Location: Newaygo, Michigan
Posts: 974
Default

When my BCM was going bad from my remote start my car did the same thing and it wouldn't honk when I locked it, maybe a check on that?

-Ash
 
  #5  
Old 03-05-2012, 04:58 PM
77gp's Avatar

Monte Of The Month -- June 2011
5 Year Member
3 Year Member1 Year Member
Join Date: Feb 2010
Location: Anderson, In
Posts: 5,168
Default

My 07 doesn't make the tic toc sound. It is just quiet.
 
  #6  
Old 03-05-2012, 05:28 PM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,823
Default

Well the chiming goes through the speaker... so... probably why you can't hear anything.
 
  #7  
Old 03-06-2012, 10:32 AM
Join Date: Jan 2012
Posts: 42
Default

Turn signal in my 06 is super quiet too, it's kind of annoying.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MCSS06
Monte Carlo Repair Help
0
05-29-2015 08:04 AM
blackmonte781
Interior/Audio/Visual Electronics
1
10-03-2011 01:38 PM
nebstewart07
Paint/Body Work/Exterior
3
06-19-2009 08:38 AM
mickey
General Monte Carlo Talk
6
08-23-2006 05:31 PM
Puppet Master
General Monte Carlo Talk
4
08-15-2006 07:44 PM


Thread Tools
Search this Thread
Quick Reply: I need some help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.