Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

Adding subs to 4th gen SS no firewall hole??

  #1  
Old 06-30-2011, 11:42 PM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
Default Adding subs to 4th gen SS no firewall hole??

Hey guys, so I was in my garage and found my subs again and I want to hook them up to my new 87 SS. They are 2 12" kicker Cvx's RNA 750watts a piece. What my problem is now that I can't find a place to get the power chord into the cabin to go under my carpet back. Anyone with a 4th gen have any pics or any help? Thanks. Ps, tried the search found nothing on power chords for the 4th gens.
 
  #2  
Old 06-30-2011, 11:47 PM
red04montels's Avatar
Monte Of The Month -- September 2010
5 Year Member
3 Year Member1 Year Member
Join Date: Aug 2009
Location: Wisconsin
Posts: 9,356
Default

you can just drill a hole for however big of wire you're going and then put a grommet on it
 
  #3  
Old 07-01-2011, 12:04 AM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
Default

I was hoping to not be drilling into this car but I may have to. If I have to drill I might not even put subs in it. I hope someone knows of a spit on these things.
 
  #4  
Old 07-01-2011, 12:05 AM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
Default

Spot not spit*
 
  #5  
Old 07-01-2011, 03:26 AM
Budsjlm's Avatar
Monte Of The Month -- September 2012
Monte Of The Month -- February 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Jun 2009
Location: Inver Grove Heights, Minnesota
Posts: 7,725
Default

i feel like there is a rubber grommet on the firewall around the brake booster... but that is on the opposite side from the bat,
 
  #6  
Old 07-01-2011, 12:26 PM
Join Date: Jun 2011
Location: Scottsdale, AZ
Posts: 26
Default

Take a look between the AC enclosure and wheel well in the engine compartment/passenger side of the car. Or on the inside of the passenger side, pull the lower side panel where the ECM is mounted. There is a large wire harness entering thru the fire wall there. I have drilled a hole in that large rubber grommet to run starter lockout wiring for mine.

I don't have any pictures, but if you pull back the carpet and ECM panel, you should see it. Actually easier to see from inside the car, as it gets a little cramped down low between the wheel well and AC enclosure.

Good luck.
Gery
 
  #7  
Old 07-01-2011, 12:45 PM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
Default

Thanks guys. I'm going to takea look today when I get home. My other question is that both my rear speakers are shot (original paper cones) and i want a replacement. Do 4x10's really sound horrible? I also need to replace the front ones as well which i believe are 3.5's. Any recomendations for speakers? thanks alot.
 
  #8  
Old 07-01-2011, 12:56 PM
Budsjlm's Avatar
Monte Of The Month -- September 2012
Monte Of The Month -- February 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Jun 2009
Location: Inver Grove Heights, Minnesota
Posts: 7,725
Default

Originally Posted by Emnasty600 View Post
Thanks guys. I'm going to takea look today when I get home. My other question is that both my rear speakers are shot (original paper cones) and i want a replacement. Do 4x10's really sound horrible? I also need to replace the front ones as well which i believe are 3.5's. Any recomendations for speakers? thanks alot.

i replaced mine with 6x9's but not the original way i hacked up my rear tray... i regret doing that but they do make adapters to put 6x9's under it


adapters and what not
https://montecarloforum.com/forum/private-wanted-classifieds-19/rear-deck-speakers-17156/

i thought this was pritty slick too
http://gsi-interiorss.com/item/speaker-upgrades/-6x9-upgrade-rear-decklid-g-bo/lid=353826
 
  #9  
Old 07-01-2011, 01:02 PM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
  #10  
Old 07-01-2011, 08:47 PM
Emnasty600's Avatar
Thread Starter
Join Date: Mar 2011
Location: Northborough Massachusetts
Posts: 272
Default

got the subs hooked up and bumpin! now i just need some speakers. heres my situation, my front right speaker has no sound (blown I'm guessing), front left is OKAY, back left isnt even there, but my back right is a kenwood kfc15! it sounds realy good but i want to order just one and they all come in pairs unfortunatelly. for the fronts is it 3 inch or 3.5? what speakers do you recommend for the fronts and rears? i'm going to stick with the 4"x 10" because the back right speaker sounds good to me.
 

Thread Tools
Search this Thread
Quick Reply: Adding subs to 4th gen SS no firewall hole??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.