Racing your Monte Raced a guy in your ride? Had that Monte Carlo of yours on the timed track? Tell your story here.

7th Gen ('06-'07): Took my car to the strip this fall.

  #1  
Old 01-25-2016, 04:47 PM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,982
Default Took my car to the strip this fall.

Hey everyone I figured I would post a couple videos I had from this fall. I took the Monte to the track kind of spontaneously one day. I never had raced it on a prepped surface before. The bad side is I took it on bald tires and could floor it until about 40mph otherwise it felt like I was driving on ice. I ended up running 13.4 @ 107...I think I have 12s easy this next year should I choose to go back with some new tires. Planning on getting some Mickey Street Comps.


 
  #2  
Old 01-25-2016, 04:52 PM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,949
Default

Nice videos!!
Looks like you had good launches!! What were your 60 foot times??
Those Mickeys would probably work out nicely for you!!
 
  #3  
Old 01-25-2016, 05:18 PM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,982
Default

Originally Posted by P343 View Post
Nice videos!!
Looks like you had good launches!! What were your 60 foot times??
Those Mickeys would probably work out nicely for you!!
I was pretty consistent around 2.2...my 1/8th mile time was slow so there is a lot of room for improvement. The launches weren't bad but I had to dog it off the line only holding at about 1800 rpm or less. I can't wait to get them on and try them out and I realized I should start working on suspension that *** sag is bad
 
  #4  
Old 01-25-2016, 05:21 PM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,949
Default

ALWAYS something to work on...if it's not the car, it's the driver...lol
 
  #5  
Old 01-25-2016, 05:56 PM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,982
Default

Originally Posted by P343 View Post
ALWAYS something to work on...if it's not the car, it's the driver...lol
I have to agree I was getting about a tenth quicker every pass...but I figured 3 passes was enough on a 2 hour drive back haha
 
  #6  
Old 01-25-2016, 07:05 PM
turbo monte's Avatar
Monte Of The Month -- July 2012
Monte Of The Month -- August 2016
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Dec 2008
Location: ford city, pa
Posts: 5,055
Default

Nice runs! The 2.2sec 60ft has a lot of room for improvement for sure and tires will help that a lot! Basic rule of thumb is for every tenth of a sec you shave off the 60ft it's good for .2 at the finish so with that in consideration a 1.9 sec 60ft should get you a 12.8 sec 1/4 pass. also your trap speed is good for a high 12sec pass as well.

Better tires, more seat time, you should get it!
 
  #7  
Old 01-26-2016, 11:08 PM
ZIPPY02's Avatar
Monte Of The Month -- May 2012
Monte Of The Year 2012
Monte Of The Month -- February 2017
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Jan 2008
Location: Mountains of Utah
Posts: 4,653
Default

Nice, your car looks awesome. You seemed to have ran pretty well over all. Cool you had some track time, thanks for posting. Your tires were bald? Say it isn't so, lol your always smoking your tires, too funny. Love to see them just boil! great job...
 
  #8  
Old 01-27-2016, 03:52 PM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,982
Default

Originally Posted by turbo monte View Post
Nice runs! The 2.2sec 60ft has a lot of room for improvement for sure and tires will help that a lot! Basic rule of thumb is for every tenth of a sec you shave off the 60ft it's good for .2 at the finish so with that in consideration a 1.9 sec 60ft should get you a 12.8 sec 1/4 pass. also your trap speed is good for a high 12sec pass as well.

Better tires, more seat time, you should get it!
Thanks Yeah I felt that was about all I was getting out of those tires. That would be nice to hit 12s with just bolt ons and a manfold. That is my goal for this spring if I make it there. I have P Zeros on it now for tires they never have been that great..Mickeys should make all the difference.

Originally Posted by ZIPPY02 View Post
Nice, your car looks awesome. You seemed to have ran pretty well over all. Cool you had some track time, thanks for posting. Your tires were bald? Say it isn't so, lol your always smoking your tires, too funny. Love to see them just boil! great job...
Thanks man. My first run was awful...I was a little nervous but I got the hang of it pretty quickly. I was still getting faster on the last pass. And yes those tires are junk now...they lasted 5 years 23k miles all of those miles are from burnouts I am pretty sure.
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.