Racing your Monte Raced a guy in your ride? Had that Monte Carlo of yours on the timed track? Tell your story here.

raced a 2000ish mustang gt 5 speed

  #1  
Old 05-23-2011, 08:19 PM
Franks 03SS's Avatar

Monte Of The Month -- September 2011
2011 Monte Of The Year
3 Year Member1 Year Member
Thread Starter
Join Date: May 2011
Location: Lakeland FL
Posts: 4,006
Default raced a 2000ish mustang gt 5 speed

so yesterday i was on my way home when i see some blacked out mustang gt, the guy had cobra emblems on it lmao
of course theres no way i could beat the guy in my stock monte so i mind my own business, we get to a red light and we're side by side, he gives me the look so i figured agh wat the heck, and as soon as the light turns green i floor it and off i go! of course i get the lead with his being stick and probably a noob :p
i get a good lead and up until like 65mph he starts to catch up and slowly passes me, by then i was up to 100
it felt pretty good keeping up with a v8 compared to a 3.8 v6 hahaha
and i need a tune up ASAP!! lol
did the plugs today which was a PITA!!!
doing an oil change and changing the fuel filter and also gutted out my air box so im hoping its goin to run MUCH better
 
  #2  
Old 05-24-2011, 12:50 AM
Enzo354's Avatar
STILL SLOW
Monte Of The Month -- May 2010
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Nubraska
Posts: 7,074
Default

If you have problems with the plugs, start taking brackets off of your car. Trust me it helps lol. Congrats on the race too I guess
 
  #3  
Old 05-24-2011, 01:44 AM
red04montels's Avatar
Monte Of The Month -- September 2010
5 Year Member
3 Year Member1 Year Member
Join Date: Aug 2009
Location: Wisconsin
Posts: 9,356
Default

congrats! i need to do my plugs and wires badly, but i'm scared haha
 
  #4  
Old 05-24-2011, 05:10 AM
Franks 03SS's Avatar

Monte Of The Month -- September 2011
2011 Monte Of The Year
3 Year Member1 Year Member
Thread Starter
Join Date: May 2011
Location: Lakeland FL
Posts: 4,006
Default

Originally Posted by Enzo354 View Post
If you have problems with the plugs, start taking brackets off of your car. Trust me it helps lol. Congrats on the race too I guess
I removed the coolant reservoir, and removed The front engine mounts to shift the motor up some more, gave my car a Lil push forward then set the e brake to hold it in place
While I was at it I flipped my motor mounts

Also disconnected the heater hoses to get a little more working space. What had me goin was pulling off the plug boots! Or watever u wanna call em
They just wouldn't pull off the damn plugs lol
Took me about 2 hours to change all the plugs and wires, would've took less but those wire boots wouldn't come off lol


Originally Posted by trewyn15 View Post
congrats! i need to do my plugs and wires badly, but i'm scared haha
Lol what are scared about? Man up and do it! Lol jk :p
U have to be really patient with it too because it was getting me pissed and i was about to give up and call it a day! lol
 
  #5  
Old 05-24-2011, 06:33 AM
Tadcaster's Avatar
Monte Of The Month -- August 2011
Monte Of The Month -- April 2014
5 Year Member
3 Year Member1 Year Member
Join Date: Apr 2009
Location: Mason, MI USA
Posts: 6,407
Default

Congrats!
I love to pick off the 2000ish Mustang GTs. (Havent tried the newer ones yet) I did one race and we where up to 130 MPH. I did pick him off and the guy was devistated; he thought I had a 6 banger in my 06 SS Monte. People are supprised when they find out that it's an 8 banger.
 
  #6  
Old 05-24-2011, 10:06 AM
Join Date: May 2009
Location: nj
Posts: 1,910
Default

the 4.6 2v is pretty weak especially the pre pi cars. it should have still been able to take out a na 3800. the 3v is a decent match up against the ls4 car, but the ls4 car should beat it with a decent launch.
 
  #7  
Old 05-24-2011, 06:37 PM
red04montels's Avatar
Monte Of The Month -- September 2010
5 Year Member
3 Year Member1 Year Member
Join Date: Aug 2009
Location: Wisconsin
Posts: 9,356
Default

mine are still good but im about 10k miles over than what it should be but still running fine, ill be doing them soon tho im sure.
 
  #8  
Old 05-24-2011, 07:17 PM
Franks 03SS's Avatar

Monte Of The Month -- September 2011
2011 Monte Of The Year
3 Year Member1 Year Member
Thread Starter
Join Date: May 2011
Location: Lakeland FL
Posts: 4,006
Default

Started new thread***
 

Last edited by Franks 03SS; 05-24-2011 at 07:55 PM.
  #9  
Old 05-24-2011, 07:20 PM
Franks 03SS's Avatar

Monte Of The Month -- September 2011
2011 Monte Of The Year
3 Year Member1 Year Member
Thread Starter
Join Date: May 2011
Location: Lakeland FL
Posts: 4,006
Default

you guys' input is greatly appreciated BTW
let me know what yall think
 
  #10  
Old 05-24-2011, 07:35 PM
03SSLE's Avatar
Monte Of The Month -- August 2012
5 Year Member3 Year Member1 Year Member
Join Date: Apr 2011
Location: Seattle
Posts: 6,074
Default



You'll probably get a response if you start a seperate thread...just saying...
 

Thread Tools
Search this Thread
Quick Reply: raced a 2000ish mustang gt 5 speed


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.