Racing your Monte Raced a guy in your ride? Had that Monte Carlo of yours on the timed track? Tell your story here.

Maple Grove!

  #1  
Old 04-15-2012, 08:22 PM
MonteFox's Avatar
Thread Starter
Join Date: Mar 2012
Location: Honey Brook, PA
Posts: 50
Default Maple Grove!

Went to Maple Grove Raceway today to race the Monte. And sadly, i really disappointed myself. 14.9 in the 1/4. Didnt help that it would barely shift into 3rd. I raced a Mustang GT hatchback. Got out of the hole faster than he did, and was beating him until my trans decided it didnt like 3rd gear. Ill be posting a video of the race and a photo of my time slip.
 
  #2  
Old 04-16-2012, 09:49 AM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default

That's not too bad being that your tranny would barely get into 3rd. Do you have the 305 in your Monte?
 
  #3  
Old 04-16-2012, 09:57 AM
Join Date: Jul 2008
Location: Beach`in Florida
Posts: 33,585
Thumbs up

Great Mod's, You will get'em next time
We know U R a Winner....
What rear gear are you running ? 4:56 ? Posi ? (I hope)
Drop on two 4's....4 speed standard trans ? Injection/Turbo/SuperCharger. (Sorry, I dream a lot LOL Big $'s I know)

=========================





<TABLE border=0 cellSpacing=1 cellPadding=6 width="100%" itxtNodeId="284" itxtHarvested="0"><TBODY itxtNodeId="297" itxtHarvested="0"><TR class=alt2 itxtNodeId="305" itxtHarvested="0"><TD itxtNodeId="307" itxtHarvested="0"><!-- Description --><LABEL itxtNodeId="308" itxtHarvested="0">Description:</LABEL> </TD><TD itxtNodeId="306" itxtHarvested="0">MonteFox has not entered a description for "Beast" <!-- /Description --></TD></TR><TR class=alt2 itxtNodeId="304" itxtHarvested="0"><!-- Mileage --><TD itxtNodeId="310" itxtHarvested="0"><LABEL itxtNodeId="311" itxtHarvested="0">Fuel Efficiency:</LABEL> </TD><TD itxtNodeId="309" itxtHarvested="0"> </TD><!-- /Mileage --></TR><!-- Modifications --><TR class=alt2 itxtNodeId="303" itxtHarvested="0"><TD itxtNodeId="315" itxtHarvested="0"><LABEL itxtNodeId="316" itxtHarvested="0">Engine/Drivetrain Modifications:</LABEL> </TD><TD itxtNodeId="314" itxtHarvested="0">Forged ZZ4 Short Block
Brodix Aluminum Heads with 1.5 Ratio Roller Rockers
Hardened Pushrods, Screw Studs, Guide Plates
Comp Cams Hydraulic Cam .477/.490 Lift
Polished Performer RPM Air Gap Manifold
Holly 850 CFM 4150 Double Pumper w/ Mechanical Secondaries w/ polished bowels.
MSD 6AL
MSD Distributor
MSD Blaster Coil
MSD 8.5MM Coil
Moroso 7QT Polished Oil Pan
Miloden Street/Strip High Volume Oil Pump and Filter
Hooker Polished Headers
FlowMaster Mufflers
True Dual Exhaust
High Torque Mini Starter
TCI Flex Plate
Cloyes Roller Timing Set
Edelbrock Long Neck Water Pump
Polished Heavy Duty Alternator




</TD></TR><TR class=alt2 itxtNodeId="302" itxtHarvested="0"><TD itxtNodeId="337" itxtHarvested="0"><LABEL itxtNodeId="338" itxtHarvested="0">Suspension Modifications:</LABEL> </TD><TD itxtNodeId="336" itxtHarvested="0"></TD></TR><TR class=alt2 itxtNodeId="301" itxtHarvested="0"><TD itxtNodeId="340" itxtHarvested="0"><LABEL itxtNodeId="341" itxtHarvested="0">Wheels/Tires Modifications:</LABEL> </TD><TD itxtNodeId="339" itxtHarvested="0">American Racing Rims </TD></TR><TR class=alt2 itxtNodeId="300" itxtHarvested="0"><TD itxtNodeId="343" itxtHarvested="0"><LABEL itxtNodeId="344" itxtHarvested="0">Interior/Exterior Modifications:</LABEL> </TD><TD itxtNodeId="342" itxtHarvested="0">Autometer Monster Tach
Autometer Water Temp Gauge
Autometer Oil Pressure Gauge




</TD></TR><TR class=alt2 itxtNodeId="299" itxtHarvested="0"><TD itxtNodeId="348" itxtHarvested="0"><LABEL itxtNodeId="349" itxtHarvested="0">Future Modifications:</LABEL> </TD><TD itxtNodeId="347" itxtHarvested="0"></TD></TR><!-- /Modifications --><!-- Timeslip --><TR class=alt2 itxtNodeId="298" itxtHarvested="0"><TD itxtNodeId="351" itxtHarvested="0"><LABEL itxtNodeId="352" itxtHarvested="0">Drag race performance</LABEL> </TD><TD itxtNodeId="350" itxtHarvested="0"><TABLE border=0 cellSpacing=0 cellPadding=0 itxtNodeId="353" itxtHarvested="0"><TBODY itxtNodeId="354" itxtHarvested="0"><TR itxtNodeId="359" itxtHarvested="0"><TD class=smallfont align=right itxtNodeId="361" itxtHarvested="0">60 foot :</TD><TD class=smallfont itxtNodeId="360" itxtHarvested="0">2.124</TD></TR><TR itxtNodeId="358" itxtHarvested="0"><TD class=smallfont align=right itxtNodeId="364" itxtHarvested="0">330 foot :</TD><TD class=smallfont itxtNodeId="363" itxtHarvested="0">6.039 @ 0.000 mph</TD></TR><TR itxtNodeId="357" itxtHarvested="0"><TD class=smallfont align=right itxtNodeId="367" itxtHarvested="0">1/8 mile :</TD><TD class=smallfont itxtNodeId="366" itxtHarvested="0">9.390 @ 0.000 mph</TD></TR><TR itxtNodeId="356" itxtHarvested="0"><TD class=smallfont align=right itxtNodeId="370" itxtHarvested="0">1000 foot :</TD><TD class=smallfont itxtNodeId="369" itxtHarvested="0">12.381 @ 0.000 mph</TD></TR><TR itxtNodeId="355" itxtHarvested="0"><TD class=smallfont align=right itxtNodeId="373" itxtHarvested="0">1/4 mile :</TD><TD class=smallfont itxtNodeId="372" itxtHarvested="0">14.929 @ 88.490 mph</TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE>
 

Last edited by Space; 04-16-2012 at 10:05 AM.
  #4  
Old 04-16-2012, 12:36 PM
Enzo354's Avatar
STILL SLOW
Monte Of The Month -- May 2010
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Nubraska
Posts: 7,074
Default

3rd gear could be your problem, but your times don't seem too far off from all of mine, besides the mph. Check your tune and maybe get it on a wideband. With the mods you have you should be well into the 13s or lower.
 
  #5  
Old 04-16-2012, 01:19 PM
Join Date: May 2009
Location: nj
Posts: 1,910
Default

i dont know what brodix heads youre running, but that cams lift looks whimpy, and you may have a bit too much carb. what kind of compression is this motor making? what stall speed are you running? what kind of gearing is in the car? were you on a street tire? sorry for all the questions. just the more information the better. i was going to ask what your 60 was, but you said you would post the slip. a good combination is super important. if the heads flow well, but your cam is way too small its not going to make the power it should(just speculation cause i dont know what heads you have, or what your compression is at.) you also want a convertor thats going to work with your cam, and your power band. same with the gearing. suspension is also important especially on the gbodys. its great to have a world beater motor, but if the wheels are like a pair of basketballs when you nail it doesnt really matter how much power its making,
 

Last edited by TheMonteMan; 04-16-2012 at 01:30 PM.
  #6  
Old 04-16-2012, 02:43 PM
MonteFox's Avatar
Thread Starter
Join Date: Mar 2012
Location: Honey Brook, PA
Posts: 50
Default

Originally Posted by zipper View Post
That's not too bad being that your tranny would barely get into 3rd. Do you have the 305 in your Monte?




ZZ4 short block which is a 350



Originally Posted by Space View Post
Great Mod's, You will get'em next time
Originally Posted by Space View Post
We know U R a Winner....
What rear gear are you running ? 4:56 ? Posi ? (I hope)
Drop on two 4's....4 speed standard trans ? Injection/Turbo/SuperCharger. (Sorry, I dream a lot LOL Big $'s I know)



Im not sure exactly. I know its Posi. Im guessing its near 4:56. My plan is a 6-speed T56 Trans. My current trans is a 700R4.

Originally Posted by TheMonteMan View Post
i dont know what brodix heads youre running, but that cams lift looks whimpy, and you may have a bit too much carb. what kind of compression is this motor making? what stall speed are you running? what kind of gearing is in the car? were you on a street tire? sorry for all the questions. just the more information the better. i was going to ask what your 60 was, but you said you would post the slip. a good combination is super important. if the heads flow well, but your cam is way too small its not going to make the power it should(just speculation cause i dont know what heads you have, or what your compression is at.) you also want a convertor thats going to work with your cam, and your power band. same with the gearing. suspension is also important especially on the gbodys. its great to have a world beater motor, but if the wheels are like a pair of basketballs when you nail it doesnt really matter how much power its making,


My compression is 9:1 if im correct. And yes i was on a street tire. I have a low stall speed.
 
  #7  
Old 04-16-2012, 02:45 PM
Enzo354's Avatar
STILL SLOW
Monte Of The Month -- May 2010
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Nubraska
Posts: 7,074
Default

When you say it would barely go into 3rd do you mean it wouldn't shift, or it wasn't at a high enough rpm to shift?
 
  #8  
Old 04-16-2012, 04:49 PM
MonteFox's Avatar
Thread Starter
Join Date: Mar 2012
Location: Honey Brook, PA
Posts: 50
Default

Originally Posted by Enzo354 View Post
When you say it would barely go into 3rd do you mean it wouldn't shift, or it wasn't at a high enough rpm to shift?
It wouldnt shift and when it did shift it was slow to shift.
 
  #9  
Old 04-16-2012, 05:48 PM
Join Date: May 2009
Location: nj
Posts: 1,910
Default

are you sure that it wasnt going into 4th and not 3rd? the 700s from the factory will not take 4th at full throttle. there are ways to check that differential to see what gearing is approximately without opening it up. if it has 4.56s in it its probably super overgeared with that cam. id be surprised if youre not running out of motor by half track. with that gearing on a street tire, and with the 700s super deep first gear this thing should have blown the tires away, and had a terrible 60. if i were you i would make 100% sure its a 700r4, if it is then make 100% sure it was 3rd it wouldnt take not 4th. once that whole shifting situation is in order. id look up my head specs, and find out what cam complements it, and do a cam swap(if not an option ditch the 1.5 rockers and go 1.75 or higher to compensate for that cam.) then i would invest in a convertor with some stall speed, at least 2500rpm. then i would ditch that 4.56 gearing(if that winds up being what you have) if thats not an option i would run the tallest tire i can fit in the wheel wells. 32" tall, or more(if thats not an option id get a set of cheater slicks and stick to 1/8th mile, and street racing). you want to come through the traps at the end of 3rd gear which is your 1:1 gear especially since 4th isnt an option.
 
  #10  
Old 04-17-2012, 01:34 PM
MonteFox's Avatar
Thread Starter
Join Date: Mar 2012
Location: Honey Brook, PA
Posts: 50
Default

Im actually going to be putting an LT1 or LS motor in it and a T56 trans and start over with the engine and trans. I know barely anything about the engine and transmission so i figured ill just spend the money on new stuff.
 

Thread Tools
Search this Thread
Quick Reply: Maple Grove!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.