Racing your Monte Raced a guy in your ride? Had that Monte Carlo of yours on the timed track? Tell your story here.

5th Gen ('95-'99): Dragstrip day friday

  #1  
Old 08-19-2015, 06:34 PM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default Dragstrip day friday

I'm going to the dragstrip on Friday. The weather looks good, but based on my last dyno pull, I'm not expecting a good run, lol. I just want to know where I am at right now. I'm looking forward to it though because it's the first time I've been to the dragstrip in 6 years, and that was before I had a Novi supercharger. We'll see what happens.
 

Last edited by zipper; 08-19-2015 at 07:54 PM.
  #2  
Old 08-19-2015, 06:56 PM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,949
Default

Good luck at the track!!
 
  #3  
Old 08-22-2015, 09:00 AM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default

Thank you P343! I had a great time last night. I didn't run what I wanted, but I was happy about what I ran. Traction ended up being the biggest issue. Here's the results:

Race 1:

Reaction: .5295
60': 2.4255
330': 6.0125
1/8th mile ET: 8.9083
1/8th mile mph: 86.21
1000' ET: 11.4066
1000' mph: 97.02
1/4 mile ET: 13.5365
1/4 mile mph: 105.98

The race officials warned me to wear my helmet after that one, lol.

Race 2

Reaction: .4537
60': 2.2080
330': 5.7927
1/8th mile ET: 8.7253
1/8th mile mph: 85.13
1000' ET: 11.2407
1000' mph: 95.89
1/4 mile ET: 13.4001
1/4 mile mph: 104.41

Race 3 (best run of the night)

Reaction: .0975
60': 2.1714
330': 5.7226
1/8th mile ET: 8.6274
1/8th mile mph: 85.96
1000' ET: 11.1212
1000' mph: 96.84
1/4 mile ET: 13.2634
1/4 mile mph: 105.12

Race 4

Reaction: .4053
60': 2.7093
330': 6.3713
1/8th mile ET: 9.2268
1/8th mile mph: 87.06
1000' ET: 11.6800
1000' mph: 98.86
1/4 mile ET: 13.7718
1/4 mile mph: 107.94

Race 5

Reaction: .6065
60': 2.2701
330': 5.8541
1/8th mile ET: 8.7478
1/8th mile mph: 86.47
1000' ET: 11.2211
1000' mph: 97.83
1/4 mile ET: 13.3417
1/4 mile mph: 106.28

Race 6

Reaction: .4296
60': 2.3354
330': 5.9423
1/8th mile ET: 8.8629
1/8th mile mph: 85.36
1000' ET: 11.4561
1000' mph: 89.34
1/4 mile ET: 14.0662
1/4 mile mph: 79.55

Something happened during that last race. The Monte runs like crap right now and has no vaccum. I'm not sure about what's going on, but I'll be taking a look at it today. I couldn't drive it faster than 11-12mph after the last race. We'll see what happens.
 
  #4  
Old 08-22-2015, 09:57 AM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,949
Default

You had some pretty good runs!!! Glad you had a good time!!
I am heading out to the track myself for a full day of racing fun!!!! I hope to cut some lights today like you did in your third race!!!
Let us know what you find out about the car and why it ended up doing what it did.
 
  #5  
Old 08-22-2015, 02:36 PM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default

Good luck P343! It's a ton of fun, that's for sure.

Here's a video from a friend of mine who was at the race:
http://m.youtube.com/watch?v=raPIE6fIjhc
I was racing a 2015 Ford Mustang GT.
 
  #6  
Old 08-22-2015, 04:57 PM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,949
Default

Yes it is fun!! I have a video somewhere but can't get to it on my phone
 
  #7  
Old 08-23-2015, 11:37 PM
ZIPPY02's Avatar
Monte Of The Month -- May 2012
Monte Of The Year 2012
Monte Of The Month -- February 2017
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Jan 2008
Location: Mountains of Utah
Posts: 4,653
Default

Heck you did very good with your setup , you broke into the 13's, that's great really.

Hope your last pass going into limp mode situation is nothing to tough to overcome. Seems like when we push these builds to the extreme a little enigma develops. Usually it's nothing major, fingers crossed for you!! Keep us posted...
 
  #8  
Old 08-24-2015, 11:19 AM
turbo monte's Avatar
Monte Of The Month -- July 2012
Monte Of The Month -- August 2016
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Dec 2008
Location: ford city, pa
Posts: 5,055
Default

not bad times sir. what kind of tire were you running? your best 60ft time was a 2.1sec which needs improved a lot. if you were on street tires that is understandable but on slicks you should be able to get a 1.8-1.9sec 60ft time which would of put you into the high 12's 1/4 mile time. 105mph could very well be a high 12 sec pass for sure!

i hope losing all vacuum is nothing major and you just popped a vacuum line etc. keep us posted!!
 
  #9  
Old 08-25-2015, 05:44 AM
zipper's Avatar
Monte Of The Month -- March 2011
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2009
Location: Shelby, MI
Posts: 1,835
Default

This is the first thing I've found:
Name:  20150824_202330.jpg
Views: 19
Size:  81.0 KB

The porcelain was broken on that plug.

Name:  20150824_202346.jpg
Views: 17
Size:  83.7 KB

This one didn't look very good. I replaced three spark plugs and there's still no vacuum and it still runs like crap. Didn't have enough time to pull off the valve covers. Not a good sign though.
 
  #10  
Old 08-25-2015, 10:54 AM
turbo monte's Avatar
Monte Of The Month -- July 2012
Monte Of The Month -- August 2016
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Dec 2008
Location: ford city, pa
Posts: 5,055
Default

time to run a compression test and leak down test, the 2nd pic looks as if the piston made contact with the head (chipped a piston and piece smashed into the plug before exiting through the exhaust)

i really hope i am wrong and its something minor though!!
 

Thread Tools
Search this Thread
Quick Reply: 5th Gen ('95-'99): Dragstrip day friday


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.