Highbeam out message - Page 2 - Monte Carlo Forum - Monte Carlo Enthusiast Forums

Monte Carlo Repair Help Have a Monte problem and need help? Good at troubleshooting? Discuss it here!

Highbeam out message

Reply

 
 
 
  #11  
Old 04-03-2016, 03:16 PM
owens91's Avatar
Monte Of The Month -- October 2014
3 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Dec 2012
Location: philly pa
Posts: 2,334
Default

i second that ^^ i just recently changed mine, that switch is no joke it makes the car do the most random things that can make you misdiagnose the issue

this ignition switch made my turn signals not work right, barely started the car and possibly fried my altenator and my hazzard switch
 
Reply With Quote
  #12  
Old 06-29-2017, 11:51 PM
Join Date: Jun 2017
Posts: 7
Default

Where are the ground wires located at so I can clean them off my car is doing the same thing plus my flashers start flashing fast to when I use them plus when I'm in park they work fine but when I put it In great An use my flashers they flash fast An some times my message center dose not say highbeam out but most the time it dose ??? Any reason why
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Steven21
Interior/Audio/Visual Electronics
2
03-23-2014 08:33 AM
owens91
Interior/Audio/Visual Electronics
24
12-27-2013 02:09 PM
Jason Roush
Monte Carlo Repair Help
4
05-29-2012 08:31 AM
Magna131
Interior/Audio/Visual Electronics
12
10-27-2005 04:36 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory