MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

taz, help!

  #1  
Old 10-21-2013, 09:26 PM
nemesis's Avatar
Monte Of The Month -- February 2009
2009 Monte Of The Year
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2008
Location: over here
Posts: 2,810
Default taz, help!

have two questions for you.

1. how do i add smiley face and other funny icon thingy on my post or thread?
2. how come i can't edit my sig or how? i don't see any link to click on my home page.
 
  #2  
Old 10-21-2013, 10:07 PM
STUMPMI's Avatar

Monte Of The Month -- February 2013
5 Year Member
3 Year Member1 Year Member
iTrader: (1)
Join Date: Dec 2011
Location: Taylor Michigan
Posts: 9,944
Default

By Home Page do you mean your profile?
Everything you need to acces your signature, profile, etc....

Is under User CP in the upper left hand side of the forum home page.

or Just Click here.---> https://montecarloforum.com/forum/usercp.php
 
  #3  
Old 10-22-2013, 07:58 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,820
Default

Originally Posted by nemesis View Post
1. how do i add smiley face and other funny icon thingy on my post or thread
When replying to a post, or making a thread, click "Go Advanced" and you will see smilies and icons to add.
 
  #4  
Old 10-24-2013, 01:17 AM
nemesis's Avatar
Monte Of The Month -- February 2009
2009 Monte Of The Year
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2008
Location: over here
Posts: 2,810
Default

thanks. i got the profile part. i click the go advance but don't see the full page of icon that pop up
 

Last edited by nemesis; 10-24-2013 at 01:48 AM.
  #5  
Old 10-24-2013, 07:24 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,820
Default

Do you have a pop-up blocker installed that prevents it from coming through?

Have you tried a different browser?
 
  #6  
Old 10-24-2013, 09:59 AM
Taz's Avatar
Taz
Taz is offline

Monte Of The Month -- March 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2007
Location: Windsor
Posts: 18,620
Default

You had one of your Miscellaneous Options set wrong.

The "Message Editor Interface" option. You had "basic editor" selected. You needed the "Enhanced Interface - Full (WYSIWYG) Editing" to be selected. I'm pretty sure you should be good now.
 
  #7  
Old 10-25-2013, 05:10 PM
nemesis's Avatar
Monte Of The Month -- February 2009
2009 Monte Of The Year
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2008
Location: over here
Posts: 2,810
Default

cool it's all good meoow thanks taz!
 
  #8  
Old 10-25-2013, 05:50 PM
Taz's Avatar
Taz
Taz is offline

Monte Of The Month -- March 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2007
Location: Windsor
Posts: 18,620
Default

Originally Posted by nemesis View Post
cool it's all good meoow thanks taz!

No problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chucks88SS
General Monte Carlo Talk
11
12-28-2013 01:50 AM
couch
Off Topic
5
03-25-2008 01:59 AM
BLACK ATTACK
Off Topic
20
01-31-2008 08:25 AM
BLACK ATTACK
Off Topic
3
12-12-2007 11:13 AM
BeachBumMike
Off Topic
0
11-19-2007 08:03 AM


Thread Tools
Search this Thread
Quick Reply: taz, help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.