MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Photobucket Problems?

  #1  
Old 12-04-2008, 07:20 PM
RocknSS04's Avatar

Monte Of The Month -- August 2007
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2006
Location: Michigan
Posts: 5,231
Default Photobucket Problems?

Is anyone else having problems with Photobucket not working right? I can't get the links under the pics to come up, and the brief time they do, you can't copy them. The only way I can get a link is to open the pic to full size and right button copy image location.

Anyone else having this problem?

 
  #2  
Old 12-04-2008, 07:25 PM
zzapultimate's Avatar

Monte Of The Month -- June 2012
5 Year Member3 Year Member1 Year Member
Join Date: Nov 2008
Location: Iowa
Posts: 2,026
Default RE: Photobucket Problems?

It's working fine for me. Try using a different browser?
 
  #3  
Old 12-04-2008, 07:46 PM
RocknSS04's Avatar

Monte Of The Month -- August 2007
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2006
Location: Michigan
Posts: 5,231
Default RE: Photobucket Problems?

We use Firefox, but I.E does the same thing!
 
  #4  
Old 12-04-2008, 07:59 PM
RocknSS04's Avatar

Monte Of The Month -- August 2007
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2006
Location: Michigan
Posts: 5,231
Default RE: Photobucket Problems?

Seems somehow a setting got changed in the direct links options. Changed to show on mouseover only, instead of always. SEEMS to work now. Other things got changed, also, such as info. Must've been an upgrade gone bad.
 
  #5  
Old 12-04-2008, 08:29 PM
Enzo354's Avatar
STILL SLOW
Monte Of The Month -- May 2010
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Nubraska
Posts: 7,074
Default RE: Photobucket Problems?

I was wondering the same thing.
 
  #6  
Old 12-04-2008, 10:01 PM
RocknSS04's Avatar

Monte Of The Month -- August 2007
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Sep 2006
Location: Michigan
Posts: 5,231
Default RE: Photobucket Problems?

You having problems too Enzo?
 
  #7  
Old 12-04-2008, 10:19 PM
zzapultimate's Avatar

Monte Of The Month -- June 2012
5 Year Member3 Year Member1 Year Member
Join Date: Nov 2008
Location: Iowa
Posts: 2,026
Default RE: Photobucket Problems?

Huh, odd. I'm using google chrome at the moment BTW.
 
  #8  
Old 12-06-2008, 09:32 PM
nemesis's Avatar
Monte Of The Month -- February 2009
2009 Monte Of The Year
5 Year Member3 Year Member1 Year Member
Join Date: Aug 2008
Location: over here
Posts: 2,810
Default RE: Photobucket Problems?

i do the hard way but it works. on the very bottom page click on the box that said:

select/unselcet all
all the pics on that page should have green check mark under once you click on the box.
now uncheck the pics that you don't want to post
click on "generate HTML IMG code
do the copy and paste and that's it.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ZIPPY02
General Monte Carlo Talk
3
05-26-2013 06:32 AM
butch049
Off Topic
0
05-13-2012 11:49 AM
butch049
General Monte Carlo Talk
1
05-10-2012 08:22 AM
butch049
Off Topic
13
05-08-2012 09:01 PM
MonteCarlo04SS
Monte Carlo Repair Help
7
02-25-2005 11:28 AM


Thread Tools
Search this Thread
Quick Reply: Photobucket Problems?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.