Info: help attaching a photo - Monte Carlo Forum - Monte Carlo Enthusiast Forums

MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Info: help attaching a photo

Reply

 
 
 
  #1  
Old 11-27-2018, 12:54 PM
GTHSS's Avatar
Monte Of The Month -- March 2016
3 Year Member
1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,936
Default help attaching a photo

I haven't attached a photo to a post from my pc in a long time. Has the process gotten easier? I know longer deal with photobucket.
 
Reply With Quote
  #2  
Old 11-27-2018, 01:45 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 3,947
Smile

Originally Posted by GTHSS View Post
I haven't attached a photo to a post from my pc in a long time. Has the process gotten easier? I know longer deal with photobucket.
I am not sure it is easier but you can do it two ways. 1 Select the Paper Clip or the little mountain scene next to the happy face.
Then select browse your device.
Pick out the photo's you want and hold down the control key.
It will put them in the box as a label.
Hit save.
It will put them into an album.
Then select Upload photo's.
You can also delete the ones you don't want to save.
You can label them in the little box below the photo before you upload them.
Wait till it says 100% before you upload.
**sometimes you will need to just delete a photo that won't do anything.
Hope that helps out.
 
Reply With Quote
  #3  
Old 11-27-2018, 08:47 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,771
Default

I know a somewhat recent update Internet Brands did to the forum, I feel, made photo attaching easier. I am using Firefox on my PC, click an icon that looked like a black and white picture old the sun and mountains. It then brings up a panel that makes uploading pics a breeze in my book.
 
Reply With Quote
  #4  
Old 11-28-2018, 07:13 AM
Join Date: Oct 2009
Location: around cal city,il
Posts: 2,965
Default

Originally Posted by The_Maniac View Post
I know a somewhat recent update Internet Brands did to the forum, I feel, made photo attaching easier. I am using Firefox on my PC, click an icon that looked like a black and white picture old the sun and mountains. It then brings up a panel that makes uploading pics a breeze in my book.
Yea it seems like it should be easier but it just plain doesnt work for me??

The drop-down box where you click after you have clicked "upload" just does nothing for me now. I was trying to post in the white and silver monte topics but yea, cant..
 
Reply With Quote
  #5  
Old 11-28-2018, 09:17 AM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
Join Date: Aug 2011
Location: Livingston Co, Michigan
Posts: 4,448
Default

I no longer deal with Photobucket either. I just click the little image icon at the top of the dialog box and either 'browse your devise' and upload (my pics on my computer) or paste a url I copied from another site (for other random pics). That throws the image right into the post.
 
Reply With Quote
  #6  
Old 11-28-2018, 03:21 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 3,947
Cool Check this one

Here is your photo, what ever you are using to take your photo's with. Got to the settings on the device and turn up the resolution on the Photo. You want it a the Maximum level it can be. 1080p and 4k The one thing I usually do when I take a photo is turn the camera to the wider view. You get a much better photo if you do that. Just my opinion of course.


Roller Mills shot
 
Reply With Quote
  #7  
Old 12-03-2018, 12:12 PM
GTHSS's Avatar
Monte Of The Month -- March 2016
3 Year Member
1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,936
Default

Thanks guys, I got it working now.
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.