Garage - Monte Carlo Forum - Monte Carlo Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-30-2016, 07:13 PM
Brendocee55's Avatar
3 Year Member
1 Year Member
Thread Starter

 
Join Date: Dec 2013
Location: Indianapolis
Posts: 207
Default Garage

I have been having problems updating my garage both on my computer and phone. I click save changes and it never saves like how it used to of course. I think all i can do is update my pictures which i have done semi-recently. Any thoughts?
Reply With Quote
  #2  
Old 10-30-2016, 07:26 PM
P343's Avatar

Monte of the Month -- February 2015
Monte Of The Month -- April 2017
3 Year Member
1 Year Member
iTrader: (1)

 
Join Date: Feb 2014
Location: Albany, Indiana
Posts: 6,945
Default

Hmmm not sure why you are unable to update. I checked and it said the last update was 6/10/16.
Hopefully one of the admins will see this soon and my have more insight into the situation.
First thing I would do is reboot whatever device you are using and then try to update again. Maybe try to use a different browser.
Reply With Quote
  #3  
Old 10-31-2016, 08:15 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)

 
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,053
Default

Unfortunately, I am not the phone expert.

Are you using the phone's browser to access MCF or the "Garage Talk" app from Internet Brands? I don't know if the app works with the Garage pics or not, but could be worth a try.
Reply With Quote
  #4  
Old 11-01-2016, 04:55 AM
sharpeezss's Avatar
1 Year Member

 
Join Date: Apr 2016
Location: georgia
Posts: 118
Default

I'm having the same issue
Reply With Quote
  #5  
Old 11-01-2016, 02:03 PM
Brendocee55's Avatar
3 Year Member
1 Year Member
Thread Starter

 
Join Date: Dec 2013
Location: Indianapolis
Posts: 207
Default

I'm using Safari on my laptop (mac) and iPhone. I've always used this browser with no problems
Reply With Quote
  #6  
Old 11-02-2016, 11:18 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)

 
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,053
Default

I'll see if I can get Chibi to check this thread (he does way more on the phones than I do).
Reply With Quote
  #7  
Old 11-14-2016, 09:41 AM
Brendocee55's Avatar
3 Year Member
1 Year Member
Thread Starter

 
Join Date: Dec 2013
Location: Indianapolis
Posts: 207
Default

Just tried switching browsers, i am currently on Chrome and still won't let me update
Reply With Quote
  #8  
Old 11-14-2016, 10:35 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
5 Year Member
3 Year Member1 Year Member

 
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,283
Default

Yeah, it's definitely not letting us update. Jason, I think this is one we need to take to IB. I just tried to update my 2013 Camaro and it won't.
Reply With Quote
  #9  
Old 11-16-2016, 07:21 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)

 
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,053
Default

I emailed Jose with IB and gave him this link. We'll let them take a peak.
Reply With Quote
  #10  
Old 01-02-2017, 11:59 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)

 
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,053
Default

Sorry, gang, I dropped the ball on this.

Internet Brands did get back to me. They are in process of deprecating the galleries that host the Garages and moving to a new system (at the moment, that's all the details I have). If/as I hear anything else, I'll pass it along.
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:07 PM.