MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Crashing

  #1  
Old 12-26-2011, 08:08 PM
Leprechaun93's Avatar
Monte Of The Month -- June 2013
Monte Of The Month -- December 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
iTrader: (1)
Join Date: Jul 2011
Location: Middletown, NY
Posts: 10,385
Default Crashing

For the longest time i've been having an issue where the forum causes internet explorer (8) to crash and have to re open. Anyone else have this issue or know the cause?
 
  #2  
Old 12-26-2011, 08:13 PM
zjerry's Avatar
Monte Of The Month -- July 2011
Monte Of The Month -- December 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Jan 2011
Location: St.Louis , MO.
Posts: 7,522
Default

Originally Posted by Leprechaun93 View Post
For the longest time i've been having an issue where the forum causes internet explorer (8) to crash and have to re open. Anyone else have this issue or know the cause?
I have the same issue where the forum causes internet explorer (8) to crash and have to reopen..
 
  #3  
Old 12-26-2011, 08:38 PM
monte carlo 3831's Avatar
Monte Of The Month - February 2010
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 11,967
Default

X3 on that, and today for some odd reason my laptop totally shut off. That may or not have anything to do with the forum issues though?
 
  #4  
Old 12-26-2011, 08:46 PM
lougreen03's Avatar

Monte Of The Month -- March 2013
5 Year Member3 Year Member1 Year Member
Join Date: Jun 2010
Location: michigan
Posts: 8,442
Default

I use Google chrome so no issues here.
 
  #5  
Old 12-26-2011, 08:55 PM
Join Date: Mar 2009
Location: MD.
Posts: 5,151
Default

X2 on Chrome.

I use Mozilla FireFox, very good browser.
 
  #6  
Old 12-26-2011, 09:01 PM
Join Date: Nov 2010
Posts: 1,746
Default

x3
I use Iron which is Google Chrome without the Google. No problems here.
 
  #7  
Old 12-26-2011, 09:02 PM
zzapultimate's Avatar

Monte Of The Month -- June 2012
5 Year Member3 Year Member1 Year Member
Join Date: Nov 2008
Location: Iowa
Posts: 2,026
Default

I'm on firefox and zero problems here.
 
  #8  
Old 12-26-2011, 09:17 PM
03JGMonte's Avatar

Monte Of The Month - March 2010
Join Date: Oct 2009
Location: Missouri
Posts: 15,217
Default

Im HTC phone so no issues
 
  #9  
Old 12-26-2011, 09:27 PM
Leprechaun93's Avatar
Monte Of The Month -- June 2013
Monte Of The Month -- December 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
iTrader: (1)
Join Date: Jul 2011
Location: Middletown, NY
Posts: 10,385
Default

Yea i never have any problems on my phone either, must be an IE 8 only issue
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Space
Off Topic
11
07-06-2010 02:32 PM
GrandPaDave
Off Topic
11
11-28-2006 04:23 AM


Thread Tools
Search this Thread
Quick Reply: Crashing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.