MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Advertising taking up half the page?

  #1  
Old 12-27-2013, 12:39 PM
SSilver's Avatar
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Apr 2009
Location: Aurora, IL
Posts: 379
Default Advertising taking up half the page?

Why is it that lately, the advertising on the right side of each forum page is now taking up the entire right half of the pages? Even as I type this, the advertising heading is the entire right half of the page, all the way down, with ads crammed in a small strip..clearing ie9 browser history fixes it for a bit, then it comes right back.

 
  #2  
Old 12-27-2013, 01:07 PM
STUMPMI's Avatar

Monte Of The Month -- February 2013
5 Year Member
3 Year Member1 Year Member
iTrader: (1)
Join Date: Dec 2011
Location: Taylor Michigan
Posts: 9,944
Default

You probably need to update your browser.... I'm using ie11 and its a non issue.
 
  #3  
Old 12-27-2013, 01:43 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,957
Default

I'm using Firefox and the advertising takes up the same space it has for the past couple of years.
 
  #4  
Old 12-27-2013, 04:47 PM
dbaldwin's Avatar
Monte Of The Month -- January 2014
1 Year Member
Join Date: Aug 2013
Location: Washington
Posts: 1,871
Default

Advertising is misbehaving on chrome as well.
 
  #5  
Old 12-28-2013, 06:21 PM
SSilver's Avatar
5 Year Member3 Year Member1 Year Member
Thread Starter
Join Date: Apr 2009
Location: Aurora, IL
Posts: 379
Default

Upgraded to ie11 and it started doing it again...
 
  #6  
Old 12-28-2013, 06:38 PM
dbaldwin's Avatar
Monte Of The Month -- January 2014
1 Year Member
Join Date: Aug 2013
Location: Washington
Posts: 1,871
Default

Originally Posted by SSilver View Post
Upgraded to ie11 and it started doing it again...
Seems like bad html coding.
 
  #7  
Old 12-28-2013, 07:26 PM
Montelicious's Avatar
Monte Of The Month -- December 2010
Monte Of The Month -- November 2014
5 Year Member3 Year Member1 Year Member
iTrader: (3)
Join Date: Nov 2009
Location: Georgia
Posts: 4,861
Default

Doing it for me too
 
  #8  
Old 12-28-2013, 08:39 PM
Join Date: Sep 2013
Posts: 6
Default

Same here using an iPad. Noticed some forum pages would not load correctly and had script error messages? Pages loading very slowly on this site tonight. No issues on other websites or with my Internet connection.
 
  #9  
Old 12-28-2013, 09:19 PM
The_Maniac's Avatar

Monte Of The Month -- December 2011
Monte Of The Month -- September 2014
5 Year Member
3 Year Member1 Year Member
iTrader: (2)
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 10,957
Default

I just had it happen once today, hit refresh and it went back to normal. I wonder if a specific banner ad is coded wrong causing this issue.
 
  #10  
Old 12-28-2013, 11:23 PM
Join Date: Oct 2013
Location: blfd.w.va.
Posts: 55
Default

i thought this was a site about monte carlos not about how adds on the internet work.
 

Thread Tools
Search this Thread
Quick Reply: Advertising taking up half the page?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.