Engine/Transmission/Performance Adders Chat about your engine, transmission, nitrous, superchargers, turbos, and tuning.
Sponsored by:
Sponsored by:

Info: Engine started making a noise, and now will not start.

  #1  
Old 11-12-2017, 11:15 PM
Thread Starter
Join Date: Jan 2017
Location: Auburn, Washington
Posts: 7
Unhappy Engine started making a noise, and now will not start.

Ok, so I have an 03 Monte Carlo SS, and it just recently started making this noise, like the inside of the engine was loose,
and it was shaking a little, and so I put some oil in it, thynkin that it must have been low on oil, cause the Change Engine Oil light is on, and so I started it up again, and revved the engine a little to see if the noise was still there, and then it just made the noise again, and then the engine shut off, and now will not start, everything will come on (Lights, Dash, Radio, Etc) but the engine will not even turn over, but make a click sound, and that is it, what could the problem be? Should I do an oil change, and then try it again, or could it be something more?
 
  #2  
Old 11-13-2017, 06:18 AM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 4,208
Smile

So where was the oil on the dip stick when this happened?


When was your last oil change?


If the oil was real low you may have seized the engine. I never recommend that you rev a cold engine, or a freshly started engine. I try to turn them over a few times with out starting to let a little oil get into the engine area.


Time to seek a mechanic or shop and have them look at it.
 
  #3  
Old 11-13-2017, 05:06 PM
Thread Starter
Join Date: Jan 2017
Location: Auburn, Washington
Posts: 7
Default

Well on my Dipstick, it just has the area with the holes, and that is it, there is no fill line, or any kind of writing on it, and i have come to the conclusion that it is the Battery,
cause I have gone to a few places, and had it tested, and they have told me that the battery is badd, so I have to get a new one, and I have switched out the Battery in my 98 Monte Carlo for now, I just have to charge it up.
But I still have to change the oil.
 
  #4  
Old 11-13-2017, 09:24 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 4,208
Smile

Originally Posted by K11ngVi5chu5 View Post
Well on my Dipstick, it just has the area with the holes, and that is it, there is no fill line, or any kind of writing on it, and i have come to the conclusion that it is the Battery,
cause I have gone to a few places, and had it tested, and they have told me that the battery is badd, so I have to get a new one, and I have switched out the Battery in my 98 Monte Carlo for now, I just have to charge it up.
But I still have to change the oil.

Wow it is good you have solved the issue. The holes in the dipstick should all be covered a bunch of xx's should be on one side of the stick and possibly a line near the top hole, that ideally is where the fill line is. Some of the synthetic oils today you don't have to change for sometime 7 to 12K ? I am still a 3K changer. Make sure you get a good filter when you change it out. good luck with the battery
 
  #5  
Old 11-14-2017, 01:43 PM
Thread Starter
Join Date: Jan 2017
Location: Auburn, Washington
Posts: 7
Default

Thanxx, and I have changed out the Battery, and it is working, and I changed the oil,and it is at the right levels as well, and when I start the car, which took me 4-6 tries,
it has a knocking noise, and when you hear it, and look at the engin, yu can see it is making the engine shake a little as well, and it is coming from the back of the engine, like right next to the windshield, I am assuming it may be a piston, but I am hoping it is something else, but I am goin to be finding out today, and Hopig for the love of god that it is something that I can fix on my own, and not have a Mechanic fixx, and charge me hella for.
 
  #6  
Old 11-14-2017, 04:02 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 4,208
Smile

Originally Posted by K11ngVi5chu5 View Post
Thanxx, and I have changed out the Battery, and it is working, and I changed the oil,and it is at the right levels as well, and when I start the car, which took me 4-6 tries,
it has a knocking noise, and when you hear it, and look at the engin, yu can see it is making the engine shake a little as well, and it is coming from the back of the engine, like right next to the windshield, I am assuming it may be a piston, but I am hoping it is something else, but I am goin to be finding out today, and Hopig for the love of god that it is something that I can fix on my own, and not have a Mechanic fixx, and charge me hella for.

Hope you are lucky with it for sure. I added a video from youtube and maybe this is the issue.



 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.