7th Gen ('06-'07): Tire wearing fast and improperly - Page 2 - Monte Carlo Forum - Monte Carlo Enthusiast Forums


Tires/Rims/Suspension Discuss your tires, rims, and your suspension system in here.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #11  
Old 11-24-2017, 02:49 PM
Jeffs02rwdSS's Avatar
 
Join Date: Nov 2017
Location: Isanti, MN
Posts: 54
Default

Happened to my brothers car also 2003 Grand Pirx , seems that he or someone else jacked the car up using the trailing arm (spindle rod ) on both sides. The front tires had almost no wear and the rear tires were junk. Parts were available but had to take shackle off one side do too rust in bushing. Easy fix otherwise.
Reply With Quote
  #12  
Old 12-06-2017, 03:51 PM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
 
Join Date: Aug 2011
Location: Metro Detroit
Posts: 3,951
Default

I'd check to make sure all of the suspension parts on both sides appear as they should be and aren't bent or out of alignment. As Jeff said, a lot of people use that stuff to jack up the car when that stuff isn't meant to support the weight of the vehicle and if you bend or budge anything slightly out of place you can mess up the alignment.

Last edited by 06mistreSS; 12-06-2017 at 03:53 PM.
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 10:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.