7th Gen ('06-'07): Stupid Spare Tire Problem - Monte Carlo Forum - Monte Carlo Enthusiast Forums


Tires/Rims/Suspension Discuss your tires, rims, and your suspension system in here.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-28-2017, 10:37 AM
5 Year Member
3 Year Member1 Year Member
Thread Starter
 
Join Date: Dec 2010
Location: Brevard County, FL
Posts: 345
Default Stupid Spare Tire Problem

When last I put my spare back, the plastic thing that's supposed to hold everything in place just spun the bolt in place and woudln't go down. Now, it looks like it's stripped.

I tried holding the bolt in place with channel locks and spinning the plastic thing, but it wouldn't move. Any ideas as to how to get this thing off? (Destruction is fine--I can always get another from the u-pick.)
Reply With Quote
  #2  
Old 10-30-2017, 06:58 PM
 
Join Date: Aug 2017
Location: british columbia Canada
Posts: 20
Default Spare..

Start off with a six pack.
Reply With Quote
  #3  
Old 11-01-2017, 12:03 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
3 Year Member
1 Year Member
 
Join Date: May 2013
Location: Nebraska
Posts: 3,100
Smile

Quote:
Originally Posted by 96z34man View Post
When last I put my spare back, the plastic thing that's supposed to hold everything in place just spun the bolt in place and woudln't go down. Now, it looks like it's stripped.

I tried holding the bolt in place with channel locks and spinning the plastic thing, but it wouldn't move. Any ideas as to how to get this thing off? (Destruction is fine--I can always get another from the u-pick.)

Most likely Cross threaded which happens easily.
You may just need to brake the thing to get it off and out and then retrieve a different one at the salvage yard.
Grab a couple just in case it happens again.
Reply With Quote
  #4  
Old 11-14-2017, 05:50 PM
5 Year Member
3 Year Member1 Year Member
Thread Starter
 
Join Date: Dec 2010
Location: Brevard County, FL
Posts: 345
Default

Pulled the part off and threw it away. Got a replacement from the u-pull, along with the wingnut that was missing from my car and caused the whole problem to begin with. I reassembled everything according to the sticker, and now it won't go back together right because the tire is sitting too high in the well. HELP!!!!!!!!!!!!!!!!!!!!!!!!!!
Reply With Quote
  #5  
Old 11-15-2017, 10:30 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
5 Year Member
3 Year Member1 Year Member
 
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,407
Default

Can you snap a few pics of how you have it together? Might just have something in the order wrong.
Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.