New Member Area New to Monte Carlo Forum? Stop in tell us about you.

New member

  #1  
Old 04-24-2018, 11:53 AM
Thread Starter
Join Date: Apr 2018
Posts: 2
Default New member

Hi all, Dan here in Courtenay BC Canada. I am 61 years old and own a 2003 Monte Carlo SS
 
  #2  
Old 04-24-2018, 01:24 PM
Join Date: Oct 2009
Location: around cal city,il
Posts: 3,091
Default

Welcome..

Any modifications??
 
  #3  
Old 04-24-2018, 04:25 PM
Thread Starter
Join Date: Apr 2018
Posts: 2
Default Hello

No Modifications other than cold air intake
I do have a question tho, I bought this car (3.8 L V6 ) auto ,last year , The engine light is on, I had it checked out ( my bro is a heavy duty mechanic) he told me the Crankshaft positioning sensors and the low oil pressure sensor showed up on the OBD scan.

I bought both sensors had them installed and within 10 km the engine light came back on.......Re scan it and it comes up with same codes ?
I was told that it could be a bad ground wire, which i have looked for but no luck
Anyone have an idea or what and where to look ? Please and thanks, Dan
 
  #4  
Old 04-26-2018, 02:42 AM
carid's Avatar
Premium Sponsor
Join Date: May 2013
Location: Cranbury, New Jersey, United States
Posts: 415
Default

Welcome to the site, it's great to have you here. Maintain your SS well and it will be loyal to you.
 

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.