MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Profile Page Question

  #1  
Old 10-20-2011, 02:37 PM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2011
Location: Livingston Co, Michigan
Posts: 4,602
Default Profile Page Question

Ok, I was playing around with my personal profile page. On the right side of the page there is the information column with friends, albums, etc. Anyway, I clicked the little reduce arrow box up in the right corner of the "friends", "albums", and "group memberships" boxes and the arrow disappeared so I can't get them back (or to pull back down so I can see the info). Is there a way to get those to drop back down to show the info again or am I screwed? I tried a few things but got nowhere. I'm assuming it's only me that can't see that stuff because when I go to other profiles I see the same exact thing in those boxes, nothing. Thanks.
 

Last edited by 06mistreSS; 10-20-2011 at 02:39 PM.
  #2  
Old 10-20-2011, 02:45 PM
Budsjlm's Avatar
Monte Of The Month -- September 2012
Monte Of The Month -- February 2016
5 Year Member
3 Year Member1 Year Member
Join Date: Jun 2009
Location: Inver Grove Heights, Minnesota
Posts: 7,725
Default

that is wierd try loging out then back in
 
  #3  
Old 10-20-2011, 05:22 PM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2011
Location: Livingston Co, Michigan
Posts: 4,602
Default

I was using Firefox at the time because the site runs so much faster in that than Explorer. Actually, I logged in with Explore not that long ago and everything is there like nothing happened, so I guess it's something about when I view it in Firefox. I tried logging out and back in with Firefox and it didn't help. I also tried logging out with Firefox and waiting a few hours to log back in, but that didn't help either. All I see when viewing with Firefox is the red box around the titles, none of the info below, nor that little arrow box on the right (as to pull the info back down so it's visible). BUT everything is there like nothing happened when I view in Explorer. Unless somebody knows something I don't? I'm confused. Oh well. lol
 
  #4  
Old 10-20-2011, 05:44 PM
monte carlo 3831's Avatar
Monte Of The Month - February 2010
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Apr 2009
Location: Pittsburgh, PA
Posts: 11,967
Default

I just did it also... now I'm confused...... also using firefox....
 
  #5  
Old 10-20-2011, 06:13 PM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2011
Location: Livingston Co, Michigan
Posts: 4,602
Default

Originally Posted by monte carlo 3831 View Post
I just did it also... now I'm confused...... also using firefox....
It must just be the user's view then. I'm in Explorer right now and I can see my entire profile fine. I went to yours also and everything is visible. I do know that since I did that with my profile (when using Firefox) I also can't see the same three sections on other peoples profiles. So, nobody else try it. Just need one person to know what to do about it, if possible!
 
  #6  
Old 10-20-2011, 08:52 PM
Join Date: Aug 2010
Location: Long Island, NY
Posts: 87
Default

try this go to tools>options>privacy click show cookies and type montecarloforum in the search bar. Then delete the cookie called vbulletin_collapse and then restart firefox
 
  #7  
Old 10-21-2011, 08:13 AM
06mistreSS's Avatar
Monte Of The Month -- November 2012
Monte Of The Month -- August 2015
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Aug 2011
Location: Livingston Co, Michigan
Posts: 4,602
Default

Originally Posted by Rellsun View Post
try this go to tools>options>privacy click show cookies and type montecarloforum in the search bar. Then delete the cookie called vbulletin_collapse and then restart firefox
Thanks Rellsun, that worked.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ohara
Off Topic
5
07-23-2014 09:00 PM
84monsterSS
MCF Website Problems & Issues
5
07-02-2010 11:08 AM
mjv247
Detailing
9
04-01-2010 06:51 PM
Space
Off Topic
2
08-30-2009 09:56 PM


Thread Tools
Search this Thread
Quick Reply: Profile Page Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.