My 2001 mobti carlo ss cranks but wont start. Its not the fuel its not the bat. - Monte Carlo Forum - Monte Carlo Enthusiast Forums

Go Back  Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > MCF Website Problems & Issues
Reload this Page >

My 2001 mobti carlo ss cranks but wont start. Its not the fuel its not the bat.

MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

My 2001 mobti carlo ss cranks but wont start. Its not the fuel its not the bat.

Reply

 
 
 
  #1  
Old 09-11-2018, 03:39 PM
Thread Starter
Join Date: Sep 2018
Posts: 2
Default My 2001 mobti carlo ss cranks but wont start. Its not the fuel its not the bat.

My 2001 Chevy Monte Carlo cranks but won't start it's not the fuel system starter battery fuses crankshaft sensor what is the problem
 
Reply With Quote
  #2  
Old 09-11-2018, 04:19 PM
drivernumber3's Avatar
Monte Of The Month -- May 2015
Monte Of The Month -- March 2017
5 Year Member
3 Year Member1 Year Member
Join Date: May 2013
Location: Nebraska
Posts: 3,856
Smile

Originally Posted by Shana Garcia View Post
My 2001 Chevy Monte Carlo cranks but won't start it's not the fuel system starter battery fuses crankshaft sensor what is the problem
I would check the Air filter to see if it's getting Air. I would check the fuel filter to make sure it is not plugged up.
It really could be a Vacuum issue. This happened to my Sons Monte one time.
There was a Vac line that became disconnected it ran from the rear of the engine over to the drivers side of the Car and became disconnected at or near the fire wall.
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.