MCF Website Problems & Issues This area is for problems or suggestions relating specifically to the MCF site, not the car.

Info: Mobile link

  #1  
Old 01-20-2015, 07:41 AM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default Mobile link

On my new phone, MotoX 2nd gen., I had been connecting to MCF with the mobile version and that was good.
This weekend I wanted to see some pictures on MCF while using my phone so in my Chrome browser I selected "request desktop site".
That worked but now I can't get back to the mobile site on my phone. What am I doing wrong?

I have tried typing m.montecarloforum.com into the browser but it changes it automaticaly as it opens the desktop site.
 

Last edited by STUMPMI; 01-20-2015 at 09:17 AM. Reason: added info
  #2  
Old 01-20-2015, 08:58 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,824
Default

It's probably a cookie that is pushing your preference of using the full-site over the mobile site
 
  #3  
Old 01-20-2015, 09:06 AM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default

Thanks, I will clear all cookies and try again.
 
  #4  
Old 01-20-2015, 09:16 AM
GTHSS's Avatar
Monte Of The Month -- March 2016
5 Year Member
3 Year Member1 Year Member
Thread Starter
Join Date: Feb 2014
Location: Chase City, VA
Posts: 1,965
Default

Yep Mike that was it. I cleared the history and cookies and now the phone goes straight to the mobile site.

Thanks for your help! Also thanks for what you and the other staff do to keep the forum running. I get lots of enjoyment out of this forum!
 
  #5  
Old 01-20-2015, 11:06 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,824
Default

That's why we do it!

Glad I could help
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Taz
MCF Website Problems & Issues
9
09-22-2013 09:33 PM
Squeegee
MCF Website Problems & Issues
11
10-22-2010 12:02 PM
monte carlo 3831
Off Topic
15
10-11-2010 11:30 AM
Budsjlm
Off Topic
4
09-14-2009 09:54 AM
jay26
Engine/Transmission/Performance Adders
16
12-10-2007 01:35 PM


Thread Tools
Search this Thread
Quick Reply: Info: Mobile link


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.