Interior/Audio/Visual Electronics Discuss your audio/visual system and your interior here.

Aftermarket CD player problems.

  #1  
Old 11-11-2011, 06:56 PM
Thread Starter
Join Date: Oct 2011
Posts: 19
Default Aftermarket CD player problems.

My speakers are cutting off after two minutes. My amp goes in to protect mode and all speakers cut off. I have a 2001 ss and i just bought gmos adapter. Im not sure where to wire my speaker wire from the back of my head unit because there isnt any on the adapter or i dont see any lol. Before i had the the stock radio in and used the rca speaker adapter and everything worked fine. But now im lost.
 
  #2  
Old 11-11-2011, 07:21 PM
Thread Starter
Join Date: Oct 2011
Posts: 19
Default

also i have the rca adapter still in the car...maybe this could be the reason. and when i open the doors while its driving the speakers will play for about 10 sec and cut off again.
 
  #3  
Old 11-12-2011, 03:57 PM
Join Date: Dec 2010
Posts: 697
Default

you match the colors. their may be some varibles but they should be close enough to wire them like that. if your interested in going with stock parts, i have a stock deck and a stock amp if you wanna just replace those since their the source of your issue you think.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Herlsy
Interior/Audio/Visual Electronics
2
04-01-2011 11:11 AM
PurduePete
Interior/Audio/Visual Electronics
2
09-09-2009 02:15 AM
MonteCarloKZ
Monte Carlo Repair Help
4
03-08-2009 06:34 PM
jpe
Interior/Audio/Visual Electronics
3
11-16-2008 11:19 PM
BacknBlack SS
Interior/Audio/Visual Electronics
4
09-26-2006 12:31 PM


Thread Tools
Search this Thread
Quick Reply: Aftermarket CD player problems.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.