General Monte Carlo Talk Talk about the Monte Carlo. Does not have to be your Monte. Can include pics and games.

GM Recall on 3800 3.8-liter V6 Cars

  #31  
Old 04-26-2009, 05:39 PM
Enzo354's Avatar
STILL SLOW
Monte Of The Month -- May 2010
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Nubraska
Posts: 7,074
Default

Im a bit late on this thread but I never saw it. So me and my friend were changing the back sparkplugs (one wouldnt come out, so we took it to the dealer where it took them 1 and a half hours). Well besides that, It smelled like gas REALLY bad on the back of the engine, and Im like, Oh crap I broke something again.
So took it in to local place and he put an o ring in the little gas clip right at the top towards the rear of the engine. Hasnt leaked since. Under hard gassing the clip would actually pop up allowing it to release a small amount of gas.

So all you need is an o ring...
 
  #32  
Old 05-13-2009, 12:17 AM
Join Date: Mar 2009
Posts: 23
Default

Yea so im not the best auto tech guy around, and i know im posting this like a month later, but does this apply to my 2004 Monte Carlo Intimidator Supercharged 3800 Series 2
 
  #33  
Old 05-13-2009, 06:17 AM
jaws2008's Avatar

Monte Of The Month -- April 2011
GOT SPL
Join Date: Oct 2008
Location: Lancaster PA
Posts: 1,571
Default

Not positive but i think its only the NA engines
 
  #34  
Old 05-13-2009, 08:08 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,781
Default

NA only. The L67's had their recall like 2 years ago. lol

I just got mine done over the weekend. Took about an hour, I can't see anything different? Couldn't check with the mechanic because I was in a rush to get to my sister's.

But I'll be popping on a power log anyway soon. (hopefully)
 
  #35  
Old 05-13-2009, 10:09 AM
Join Date: May 2009
Posts: 3
Default Re: Intermittant Drive shaft problem

I have a 2005 Monte Carlo LT, that has a clunking noise when you turn the wheel to the left or to the right. This only happens when the car is in the parked position. I took it to two different shops, one shop said the tie rods were bad. The second shop said the intermittant drive shaft was bad and that there was a TSB out on this. Has anyone else experienced this problem? What was the outcome. Does GM have a recall on this?

Maybe some can shed some light on this, Thanks
 
  #36  
Old 05-13-2009, 10:27 AM
Join Date: Nov 2008
Location: pittsburgh pa
Posts: 149
Default

Originally Posted by JohnnyMayo View Post
I have a 2005 Monte Carlo LT, that has a clunking noise when you turn the wheel to the left or to the right. This only happens when the car is in the parked position. I took it to two different shops, one shop said the tie rods were bad. The second shop said the intermittant drive shaft was bad and that there was a TSB out on this. Has anyone else experienced this problem? What was the outcome. Does GM have a recall on this?

Maybe some can shed some light on this, Thanks
sounds like the intermediate steering shaft.alot of us on this site had/have this problem.so their is a link on thisite that walk you threw how to grease the iss.if you had the dealer grease the iss will run 100 a new verison/updated is also available
 
  #37  
Old 05-13-2009, 10:53 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,781
Default

You should feel it all the time if it's the ISS, not just in park.
 
  #38  
Old 05-13-2009, 12:42 PM
dustybird3's Avatar
Photobucket
Monte Of The Month - April 2008
Join Date: Nov 2007
Location: Waco, Tx
Posts: 1,406
Default

Originally Posted by JohnnyMayo View Post
I have a 2005 Monte Carlo LT, that has a clunking noise when you turn the wheel to the left or to the right. This only happens when the car is in the parked position. I took it to two different shops, one shop said the tie rods were bad. The second shop said the intermittant drive shaft was bad and that there was a TSB out on this. Has anyone else experienced this problem? What was the outcome. Does GM have a recall on this?

Maybe some can shed some light on this, Thanks
ISS - Intermediate steering shaft
But you should be able to feel/hear something as you're braking and going under 30 mph as well as turning, maybe it hasn't gotten that bad yet. Mine started out as a little "tick" feeling and progressed. For about 5 bucks you can try greasing it and if it doesn't help then you know it's not the ISS.
No recall, they say it's not a safety issue. They have made two or three new designs for replacements. I'm waiting to see if they really hold up but until then:
http://www.naioa.com/v2/modules.php?...wtopic&t=10805
 

Last edited by dustybird3; 05-13-2009 at 12:46 PM.
  #39  
Old 05-17-2009, 10:30 AM
Join Date: Aug 2008
Location: CT
Posts: 14
Default

I'll have to have our 02 checkout for the recall too. Thanks for the heads up. I don't get here as often as I'd like to and just read about this.

Our 02 has had the same clunk and we have the dealer grease the ISS when it starts to get noticeable. The first time was just at the end of the warrenty and it took a few times for them to pinpoint the problem. The car has had the noise since it was new. We also had to replace one tie rod end last year.
 
  #40  
Old 05-25-2009, 01:28 PM
Join Date: Jan 2009
Posts: 14
Default

I just picked up my car from the shop... as far as my "untrained" eyes can see nothing has been changed or added from the engine. o well.
 

Thread Tools
Search this Thread
Quick Reply: GM Recall on 3800 3.8-liter V6 Cars


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.