Engine/Transmission/Performance Adders Chat about your engine, transmission, nitrous, superchargers, turbos, and tuning.
Sponsored by:
Sponsored by:

i feel a "bump" and or "jerK" when i first accelerate

  #1  
Old 02-14-2011, 03:43 PM
brandonmac000's Avatar
Thread Starter
Join Date: Jul 2010
Location: Bowie,MD
Posts: 40
Unhappy i feel a "bump" and or "jerK" when i first accelerate

Yo,

I first begin feeling this about six months ago. I describe it as a jerking, and or stutter like feeling when i accelrate from a stopped position. I went to the GM dealer when it first happened and they replaced the CAT. When it continued, they told me it was my custom CAI, so they put they stock airbox in. When it continued, i took irt back and actually rode with the technician while he showed me that it wasnt throwing any codes on the reader. Now here we are, and it continues. I was told by my dad it could possibly be the motor mounts. CAN SOMEONE PLEASE HELP ME!!!!!
 
  #2  
Old 02-14-2011, 03:51 PM
Join Date: Mar 2009
Location: MD.
Posts: 5,151
Default

What's the mileage?... look into the transmission. It may be 'slipping' ...on the way out.
 
  #3  
Old 02-14-2011, 04:02 PM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,822
Default

Most likely is a shift solenoid if it's jerking you like you say it is.
 
  #4  
Old 02-14-2011, 10:00 PM
brandonmac000's Avatar
Thread Starter
Join Date: Jul 2010
Location: Bowie,MD
Posts: 40
Default

wells that the thing, i have had numerous transmission services, flushes, and even had them go inside the tranny to look around they said i was all clear. And to chibi it use to only happen on hills, but it doesn't happen when i having rolling start acceleration if that makes a difference
 
  #5  
Old 02-14-2011, 10:03 PM
brandonmac000's Avatar
Thread Starter
Join Date: Jul 2010
Location: Bowie,MD
Posts: 40
Default

o and to answer jomao's question im at 83,514mi
 
  #6  
Old 02-14-2011, 10:04 PM
brandonmac000's Avatar
Thread Starter
Join Date: Jul 2010
Location: Bowie,MD
Posts: 40
Default

Originally Posted by ChibiBlackSheep View Post
Most likely is a shift solenoid if it's jerking you like you say it is.
and what exactly is that?
 
  #7  
Old 02-14-2011, 11:37 PM
Join Date: Mar 2009
Location: MD.
Posts: 5,151
Default

Part in the Transmission.

Here's a good read on the transmission
Very reputable business among the 3800 engine community.

http://www.tripleedgeperformance.com/
 
  #8  
Old 02-15-2011, 08:40 AM
brandonmac000's Avatar
Thread Starter
Join Date: Jul 2010
Location: Bowie,MD
Posts: 40
Default

so im guessing if it is the solenoid, it wouldn't throw a code?
 
  #9  
Old 02-15-2011, 09:56 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
10 Year Member
5 Year Member3 Year Member1 Year Member
Join Date: Sep 2008
Location: Wyncote, PA
Posts: 24,822
Default

When my transmission started to go at 140K miles I had no codes, but my 1-2 and 2-3 shift solenoids were shot. It got so bad that I started getting a headache with how much my car was jerking me at red lights and on some shifts
 
  #10  
Old 02-15-2011, 10:32 AM
Join Date: Mar 2009
Location: MD.
Posts: 5,151
Default

It's a start, if that doesn't help or fix the issue, a rebuild may be in order.
 

Thread Tools
Search this Thread
Quick Reply: i feel a "bump" and or "jerK" when i first accelerate


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.