Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > Monte Carlo Repair Help
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-05-2010, 01:10 PM
Blazed SS's Avatar

Monte Of The Month -- July 2010
Monte Of The Month -- July 2013
IT HERTZ
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Jan 2010
Location: West Coast !!
Posts: 4,762
Exclamation How do you reset the Pass lock System

this totally happened to me today and I thought I would share with all of you

How do you reset the Pass lock System on a 2000-2005 Monte Carlo SS
The Security light was flashing in the message center / car would not start.

Answer

GM says to place in park, shut off the ignition and get out of car, locking it as to depart then unlock and get in, insert key, turn to ACC and turn the lights on and off three times then turn ignition off and on to start the engine .
Reply With Quote
  #2  
Old 08-27-2011, 09:46 PM
 
Trader Rating:(0)
Join Date: Aug 2011
Posts: 1
Default

thanks so much I lost my dealer key at walmart and had a new one cut at home depot the security light came on twice because the key was cut different. I've used this method and it really works! thanks for posting this!
Reply With Quote
  #3  
Old 08-27-2011, 10:03 PM
Mike 00LS's Avatar
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Nov 2010
Location: Cleveland, OH
Posts: 1,748
Default

When I had this happen to me, I put the key in, turned it to ACC, shut the door, waited 10 minutes, went back and started it up. I've heard of a few other methods, too.
__________________

Speedo 0-60 | Speedo 20-95
Reply With Quote
  #4  
Old 08-28-2011, 08:49 PM
rgant_19's Avatar
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Apr 2008
Location: The Windy City, Chi-Town
Posts: 408
rgant_19 rjg29
Send a message via Yahoo to rgant_19
Default

I am trying this method out and it's not working...smh
__________________


Hustle Hard,
Stack Your Bucks
Its Alright,
Hi Hater!
Reply With Quote
  #5  
Old 09-04-2011, 12:49 AM
rgant_19's Avatar
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Apr 2008
Location: The Windy City, Chi-Town
Posts: 408
rgant_19 rjg29
Send a message via Yahoo to rgant_19
Default

Well Let me correct myself, I see the method has worked for many so I must be doing it wrong. The corretion that happened for was because of my aftermarket audio system. Which I t-tap from the speaker wires from the ohu (original headunit) and ran the wires all the way to the amp in the back to power my four inside speakers. Well, I had the connections wrong where the speaker channels (1 & 2 front speakers) was connected for the amp to output as "rear speakers" and vice versa with the rear speakers. All along my radio was seeing it a wiring problem and throwing the security light everytime. So that was a easy fix but it helped until next time.....Dah dah dah dunnnnnnnnnnnnnn....lol
__________________


Hustle Hard,
Stack Your Bucks
Its Alright,
Hi Hater!
Reply With Quote
  #6  
Old 11-23-2011, 09:09 PM
 
Trader Rating:(0)
Join Date: Nov 2011
Posts: 10
Default

I just tried the lights 3 times no results,,?? I dontlike computers,,lol
Reply With Quote
  #7  
Old 11-25-2011, 03:33 AM
3 Year Member1 Year Member
 
Trader Rating:(0)
Join Date: Oct 2010
Location: minnesota
Posts: 107
Default

The lights on/off method didn't work for my 2001 monte either. Leaving the key in the on position for about 10 minutes has always worked though. Does anyone know if a standard code reader will show any problems or do you need one able to pull BCM codes? Since the security light sometimes comes on solid while driving I'm assuming there is a code being stored somewhere.

Thanks! -Jim
Reply With Quote
  #8  
Old 11-26-2011, 10:21 AM

 
Trader Rating:(0)
Join Date: May 2008
Posts: 678
Default

Quote:
Originally Posted by jim1405 View Post
The lights on/off method didn't work for my 2001 monte either. Leaving the key in the on position for about 10 minutes has always worked though. Does anyone know if a standard code reader will show any problems or do you need one able to pull BCM codes? Since the security light sometimes comes on solid while driving I'm assuming there is a code being stored somewhere.

Thanks! -Jim
A cheapy code reader will only show you active P-codes. You need a GM tool to show you everything including B-codes.
Reply With Quote
  #9  
Old 12-01-2011, 08:27 AM
1 Year Member

 
Trader Rating:(0)
Join Date: Sep 2007
Posts: 2,155
Send a message via AIM to kweef
Default

worked for me this morning! thanks much Blazed SS
__________________
http://i214.photobucket.com/albums/cc120/kweef1989/spacebumsig.jpg
"Eternal Survivor"- things may not always go the way you want them to, but dont ever let life stop you from living, the big guy has a plan, you just dont know it yet
Reply With Quote
Old 12-01-2011, 08:27 AM
 
 
 
Reply

Tags
2000, 2001, bypass, carlo, issue, lock, monte, pass, passlock, reset, resistor, security, shutting, ss, system


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 06:10 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.