Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > Monte Carlo Repair Help
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-15-2007, 06:38 PM
 
Trader Rating:(0)
Join Date: Oct 2005
Posts: 6
Default Service Vehicle Soon - 2001 SS - 93000 miles

Recently the Service Vehicle Soon (not the Service Engine Soon light) message started to appear whenever I would start the car after the engine had warmed up. It would also happen if the car had been sitting out in the sun all day long. If I turn the key to run without starting the car it would come on in the above situations. It never happens in the morning if the car is cold. I can also start the car, then turn it off and start it again and the message goes away, but if I drive it with the message on, then turn off the car and restart it to try to clear the message, it won't clear. I've tried having it scanned for codes but nothing shows up. Owner's manual says to take it to the dealer because it has possible engine problems, but I'm to cheap for that. Anyone else have a similar issue?


Reply With Quote
  #2  
Old 10-15-2007, 06:48 PM
Taz's Avatar
Taz Taz is offline

Monte Of The Month -- March 2014
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Aug 2007
Location: Windsor
Posts: 17,707
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

What about the gas cap? My Grand Am only had a Service Engine Soon light. One time when I didn't tighten my gas cap enough (more than three clicks), the SES light came on because the pressure difference in the system.
__________________


2004 Dale Earnhardt Jr Signature Series #544
Reply With Quote
  #3  
Old 10-15-2007, 09:16 PM
04 Intimidator's Avatar
 
Trader Rating:(0)
Join Date: Oct 2006
Location: North Fond du Lac, WI
Posts: 3,987
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

Quote:
ORIGINAL: Taz

What about the gas cap? My Grand Am only had a Service Engine Soon light. One time when I didn't tighten my gas cap enough (more than three clicks), the SES light came on because the pressure difference in the system.
I've seen this problem/resolution pop up on a few other boards. I would give this a try.
__________________


HAI - GenV swap - N* - 180* - AL 104's - SLP 1.8 Rockers - Ported and Polished SLP Headers - Dynomax Exhaust - MSP Polyurethane Mounts - Custom HP Tune - PowerSlot Rotors - Hawk Pads - Fuzzy Dice Mod.
Reply With Quote
  #4  
Old 10-15-2007, 09:27 PM
 
Trader Rating:(0)
Join Date: Jun 2007
Location: CFB Petawawa, Ontario, Canada
Posts: 736
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

Yup.. The infamous 1d10t error code. lol
__________________

Visit my blog! http://hyperfox2007.blogspot.com/
Reply With Quote
  #5  
Old 10-16-2007, 08:42 AM
 
Trader Rating:(0)
Join Date: Oct 2005
Posts: 6
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

I don't think it is the gas cap. I filled the tank at least 10 times since this problem started. I'll try and click if a few times anyway to see if it makes a difference. I need to get it inspected this month, and they test the cap to see if it will hold pressure. Could be a bad cap, I guess.
Reply With Quote
  #6  
Old 10-20-2007, 12:13 AM
 
Trader Rating:(0)
Join Date: Oct 2005
Posts: 6
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

Cranked down on the gas cap and it didn't fix the problem. Any other ideas?


Reply With Quote
  #7  
Old 10-20-2007, 02:57 AM
 
Trader Rating:(0)
Join Date: Jun 2007
Location: Latrobe, Pennsylvania
Posts: 1,283
Send a message via AIM to ExplosiveSoundz
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

It may take more than just one startup to reset this error code.

And yes, I do have a suggestion.. take her to autozone WHEN THE SES CODE IS ON. Have them get you the code, and then come back to us with the code number.
__________________
-Keegan
Reply With Quote
  #8  
Old 10-20-2007, 09:46 AM
 
Trader Rating:(0)
Join Date: Oct 2005
Posts: 6
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

It isn't the SES light that is coming on, it is the Service Vehicle Soon message appearing in the message center display. Autozone couldn't pull a code and I cranked down on the cap several days ago and it is still an issue. It seems the appearance of this message is heat related and I am wondering if anyone else is having the same issue.
Reply With Quote
  #9  
Old 10-20-2007, 10:09 AM
SpaceRider's Avatar
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Dec 2005
Location: `Beach'in Florida
Posts: 11,095
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

[align=center]Hi `Jeff,[/align][align=center]Is it just the message appearing ? How is your Monte Carlo performing ?[/align][align=center]How's your maintenace record ? Is your MPG the same ?[/align][align=center]The more information that you post about your problem(s), the better it will[/align][align=center]be for a member to help, or make suggestions.[/align][align=center]Since your check engine light is not appearing, it may just be a sensor ?[/align][align=center]At 93K, there are many small things it could be : ([/align][align=center]If all else fails/get drunk : ) or take it to a mechanic : )[/align][align=center]Good Luck, & I hope a member can post a solution.[/align]
__________________
- Peace to `all -
Reply With Quote
  #10  
Old 10-21-2007, 08:51 AM
 
Trader Rating:(0)
Join Date: Oct 2005
Posts: 6
Default RE: Service Vehicle Soon - 2001 SS - 93000 miles

It started appearing a few weeks ago. I haven't seen any changes in performance or gas mileage. As far a maintenance goes, I change the oil every 5000 miles with full synthetic and I just changed the tranny fluid about 8000 miles ago. I'm gonna try replacing the plugs next, since they close to reaching thier recommended limit.
Reply With Quote
Old 10-21-2007, 08:51 AM
 
 
 
Reply

Tags
2000, 2001, booster, carlo, chevy, engine, forum, light, miles, monte, reset, service, sevice, soon, vehicle


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 11:15 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.