Car won't start, flashing security light - Monte Carlo Forum - Monte Carlo Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 10-21-2011, 01:00 PM
Thread Starter

 
Join Date: Sep 2011
Location: Spokane, WA
Posts: 12
Question Car won't start, flashing security light

Check this out!
I bought my 1996 Monte Carlo Z34 from a private dealer who bypassed the anti-theft system in the car. The car ran fine like a champ for the first week. Then I took my friend home and when I tried to start the car to leave 15min. later, it started then shut down 5 seconds later. I tried the relearn procedure, I cleaned the key, ect. Anyways I disconnected the bypass on the anti-theft system thinking that it isn't working anyways or maybe that was the problem. So now it won't crank when I turn the key to start it, and the Security light flashes. It will not start. So I got a passkey II made from Camp Chevrolet hoping that it would solve the security issue. It did not. Now what? Fed up, and @&#~ off.

Help me please,
Becky Sue
Attached Images
File Type: jpg 1A_640.jpg (91.5 KB, 20 views)
Reply With Quote
  #2  
Old 10-21-2011, 01:03 PM
Sparky-88's Avatar
5 Year Member3 Year Member1 Year Member

 
Join Date: Aug 2010
Location: Huntsville, AL
Posts: 1,136
Default

When that happens to our '02 Monte, the '10-minute rule' has always worked. Turn the key to 'On' (not to 'Start') and leave it there for AT LEAST 10 minutes. After 10 minutes, try starting it. This has worked a dozen times with our car.
Reply With Quote
  #3  
Old 10-21-2011, 01:05 PM
Monte Of The Month -- April 2012
Monte Of The Month -- December 2014
5 Year Member
3 Year Member1 Year Member

 
Join Date: Sep 2008
Posts: 2,857
Default

You don't need to make multiple threads for the same issue

Check your other thread
Reply With Quote
  #4  
Old 10-21-2011, 02:01 PM
Thread Starter

 
Join Date: Sep 2011
Location: Spokane, WA
Posts: 12
Default

Sorry for the multi thread on the same issue, but I thought that now it is a different issue because now my Monte will not start to shut down anymore. So the Thread does not apply to my situation now.
Is it possible to change the thread title on the original one so that it does apply so I don't multi thread and take up so much space? I pritty much edited the details on the original so that it is up to date.
Reply With Quote
  #5  
Old 10-21-2011, 02:08 PM
Thread Starter

 
Join Date: Sep 2011
Location: Spokane, WA
Posts: 12
Default 10 Minute Rule

Quote:
Originally Posted by Sparky-88 View Post
When that happens to our '02 Monte, the '10-minute rule' has always worked. Turn the key to 'On' (not to 'Start') and leave it there for AT LEAST 10 minutes. After 10 minutes, try starting it. This has worked a dozen times with our car.
Thank you. Ya know, I tried the relearn procedure whish is basically the same thing but instead of 10 minutes, it is no less then 11 min. then turn the key to the off position for no less than 30 sec. and you do that for 3 cycles. But it did not work.
So hopefully you are the one that will solve all my problems and make my day! Hopefully-crossing my fingers.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Security Idiot Light flashing on dash and Car Won't Start RonKennesaw Monte Carlo Repair Help 10 01-05-2015 04:49 PM
1998 monte security light flashing won't start jmarchand New Member Area 12 07-04-2013 04:08 AM
1998 LS Won't Start - Security Light Flashing ErMiller79 Monte Carlo Repair Help 9 10-19-2012 05:17 PM
Flashing Security Light THISis3PIC Monte Carlo Repair Help 5 09-10-2010 01:59 AM
HELP ~>96 z34, won't turn over, security light flashing. Cschlue Monte Carlo Repair Help 4 05-10-2010 09:06 AM


Tags
02, 1996, blinking, bypass, car, carlo, chevy, cranks, flashing, light, monte, security, showing, start, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:06 PM.