Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > Monte Carlo Repair Help
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-04-2010, 08:04 PM
 
Trader Rating:(0)
Join Date: Dec 2007
Location: killeen tx
Posts: 79
Angry car dies and starts and dies and starts

so let me give the senario i was drivin to lunch well sitin at a light and my car just shut off not like sputter and die but like the key got turned off i tried to start it back up and it wouldnt start so i call the tow truck anfter like 20 min of waitin i decide to try again and sure enough it starts like there is nothing wrong with it so i drove like 2 blocks no issue then while i am driving it shuts off again .... again no sputter and die but like i had turned it off but i didnt and even b4 i came to a stop completely i put it in Nutral and it started right back up with no problem... in the last 3 or 4 months it has happened to my wife as well she just never told me about it til i said something today... has anyone else had this issue if so have they resolved it i took it to the dealer and the had it for about 4 hrs testing everything from compression to timing to fuel pump fuses and ignition cylinder said ther is nothing wrong but i can say there is it just wasnt doing itwhen it was at the shop so any ideas would be great or should i just wait for it to happen again and not do anything just have it towed and see if it starts when it gets to the shop...
__________________
'01 SS lightly modded
Reply With Quote
  #2  
Old 05-04-2010, 08:24 PM

 
Trader Rating:(0)
Join Date: May 2005
Posts: 3,221
Default

I'm wondering if the gear selector switch is malfunctioning??? Just an idea
Reply With Quote
  #3  
Old 05-04-2010, 11:41 PM
Sliver's Avatar
 
Trader Rating:(0)
Join Date: Dec 2008
Location:
Posts: 176
Default

Check your connections to the battery as well. I hope it is this simple!
__________________
You get the head, the tail, the whole damn thing.

01 SS
190K miles
Reply With Quote
  #4  
Old 05-05-2010, 12:06 AM
wht02monte's Avatar

 
Trader Rating:(0)
Join Date: Oct 2009
Location: around cal city,il
Posts: 2,284
Default

Check the connections in the battery. I have to think if the gearshift switch was messing up, I dont think you would be able to get the key out of the ignition.
But it really sounds like you have a loose terminal, check that first, then if its not that, check the ignition switch or whatever its called(the thing you put the key in to start the car LOL)
__________________

2002 LS WILL LIST EVERYTHING NEW LATER

Reply With Quote
  #5  
Old 05-05-2010, 03:15 PM
 
Trader Rating:(0)
Join Date: Dec 2007
Location: killeen tx
Posts: 79
Default

checked the battery and connections no problem there ... some more information right after it dies it will crank fine it just sounds like it isnt firing is there any way that my car computer could be telling the fuel or ignition to stop?? i have had my security light come on before but it turned off right after i shut off the car and it started fine right after an hasnt came on since
__________________
'01 SS lightly modded
Reply With Quote
  #6  
Old 05-05-2010, 11:14 PM
Monte Of The Month -- April 2012
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Sep 2008
Posts: 2,345
@nitehawkjcb Beech House @nitehawkjcb
Send a message via Yahoo to nitehawkjcb
Default

O2 sensor, MAF sensor, MAP sensor are my guesses. Start the car, let it warm up and idle. If it sputters/cuts off, unplug the MAF. If the car has the MAF unplugged and it idles fine, you need a new MAF.
__________________

http://www.cardomain.com/ride/788651
'96 Monte Carlo
April 2012 MOTM
Expert PC Computer Repair
13.81@102
Reply With Quote
  #7  
Old 05-06-2010, 11:13 AM
 
Trader Rating:(0)
Join Date: Jan 2010
Location: Dayton, OH
Posts: 16
Default

Try what nitehawkjcb suggested in unplugging the MAF sensor.

I had a similar issue and it was the crank position sensor.
Reply With Quote
  #8  
Old 05-06-2010, 03:05 PM
 
Trader Rating:(0)
Join Date: Dec 2007
Location: killeen tx
Posts: 79
Default

so i un pligged the maf sensor and it said service engine soon... i just replaced the 02 sensor when my check engine light came on...and it has never idled bad it just shuts off then you wait a coupla min and itll start up just fine. so what i am wondering is if it couldbe my computer going bad and the security cutting off the fuel or spark is this a logical thought or am i just grabbing at straws at this point
__________________
'01 SS lightly modded
Reply With Quote
  #9  
Old 05-06-2010, 03:34 PM
Monte Of The Month -- April 2012
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Sep 2008
Posts: 2,345
@nitehawkjcb Beech House @nitehawkjcb
Send a message via Yahoo to nitehawkjcb
Default

Of course the SES will come on, it's not getting a MAF reading.

When was the last tune up done? Fuel filter, spark plugs, wires, etc?
__________________

http://www.cardomain.com/ride/788651
'96 Monte Carlo
April 2012 MOTM
Expert PC Computer Repair
13.81@102
Reply With Quote
  #10  
Old 05-06-2010, 03:43 PM
 
Trader Rating:(0)
Join Date: Jan 2010
Posts: 331
Default

My car died like that one day. It was the MAF sensor. Somehow it came unpluged. Killed the engine just like you said. I hate electrical gremlins like that. So many sensors and many of them will leave you stranded if they fail. The most unbelievable part of your story, however, had to be the part were you said that the car died out on your wife, and she never mentioned it. Man, I would have heard about that immediately if it was my wife!
Reply With Quote
Old 05-06-2010, 03:43 PM
 
 
 
Reply

Tags
04, battery, car, carlo, died, dies, engine, gear, key, light, monte, selector, shut, switch, turned


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 08:53 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.