2003 SS Starting problem - Monte Carlo Forum - Monte Carlo Enthusiast Forums
Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > Monte Carlo Repair Help

Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

LinkBack Thread Tools Search this Thread
Old 08-08-2008, 07:25 PM
Trader Rating:(0)
Join Date: Aug 2008
Posts: 2
Default 2003 SS Starting problem

I just got this 2003 monty SS with a 3800 with 44000 miles
Problem is sometimes when you start it it will start for a second then die. a couple of times when it died it will kick back threw the intake. or sometimes it will start and stay running but it will surge between 700 and 1000 - 1100 rpm and then slowly idle down to normal . when it starts and dies if you hold down on the gas just a little it will start and run fine when you then let off the gas. I have had this to a shop and hooked up to a scan tool and it has no codes. once it is running it runs and drives fine ( no hesatation or lack of power )
just getting it started normally is a trick.
any ideas ??
Reply With Quote
Old 08-08-2008, 09:37 PM
Trader Rating:(0)
Join Date: Mar 2008
Posts: 784
Default RE: 2003 SS Starting problem

Possibly a throttle position sensor or maybe a clogged air filter?
Reply With Quote
Old 08-11-2008, 08:12 PM
DEI Monte SS 04's Avatar
5 Year Member3 Year Member1 Year Member

Trader Rating:(0)
Join Date: Feb 2008
Posts: 295
Default RE: 2003 SS Starting problem

Fuel pressure regulator or cloged fuel filter?
DEI Monte SS 04
Reply With Quote
Old 08-15-2008, 04:40 PM
Trader Rating:(0)
Join Date: Aug 2008
Posts: 2
Default RE: 2003 SS Starting problem

Just a little update to this post. cars been @ the doctor all week long and they have been checking and replaced all the sensers. ( luckley the guy working on it has these parts to try out and then if thats not it installs the old parts ) went as far as checking all the wiring harness. just about ready to give up when he noticed while running at higher rpms the tank
was wanting to suck in some so he replaced the tank and now is back to starting and running
fine. dont know if theres a vent back there plugged up or what was going on but I realy dont care as long as its back to normal.

great fourm keep up the good work and lots of good informative reading

Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting when warm 2003 SS mrgears Monte Carlo Repair Help 5 09-26-2014 07:43 PM
Starting Problems with 2003 Monte Carlo FM91 Monte Carlo Repair Help 4 07-20-2012 10:05 AM
starting issues, 2003 SS mickeythebee03 Engine/Transmission/Performance Adders 7 11-25-2007 06:31 PM
starting problem 01whitess Monte Carlo Repair Help 0 09-20-2006 11:33 AM

03, 2003, carlo, e00r, filter, fuel, fule, gas, hold, location, monte, problems, ss, starter, starting, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 06:46 AM.