Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > General Monte Carlo Talk
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-06-2012, 08:44 AM
1 Year Member
 
Trader Rating:(0)
Join Date: Aug 2006
Posts: 50
Default Shifter does not shift correctly, now car wont start.

Last night I pulled in from work and the transmission had a real hard time shifting into park. It went with a little bit of force and the car parked fine. This morning woke up, car started and shifted fine with no problem, went to store came out and now the car wont start. It seems like the shifter will not fully go into park and the car rolled forward into the concrete parking stop on the ground.

When I try to start the car it goes to the ignition position but there is nothing. Car doesnt try to start at all. Lights work, radio works but car wont start. The brake pedal is real hard to depress and the shifter does not want to go fully into park and only goes into reverse and nuetral. Also the shifter position does not seem to correlate with what reads on the dash. Car wont shift into park at all.

Any idea what it is? I looked up some stuff and sounds like maybe a nuetral safety switch or range sensor? Maybe a cable? Someone said to look at the fuses but Im not with the car now and needed a ride to work.

Any ideas? I need this fixed by tommorow!!!

Thanks

Btw car is 2000 monte carlo 3.4 160k miles. Car runs fine and transmission/shifter worked fine before this. No slipping etc.
Reply With Quote
  #2  
Old 01-06-2012, 09:14 AM
ChibiBlackSheep's Avatar

Monte Of The Month -- August 2014
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Sep 2008
Location: North Wales, PA
Posts: 22,915
mikerogers.design ChibiBlackSheep mikerogersdesigns ChibiBlackSheep ChibiBlackSheep thismikerogers
Send a message via AIM to ChibiBlackSheep
Default

Can you start the car in N?
__________________

Daily Driver - 2013 IOM Camaro 1LS | LFX and M6
Reply With Quote
  #3  
Old 01-06-2012, 09:57 AM
BlackRainSS's Avatar

 
Trader Rating:(0)
Join Date: Jun 2011
Location: Iowa
Posts: 3,844
ScarsNeverHeal13
Default

my brother had the same problem with one of his Grand Prixs and it was a nuetral safety switch, he either had to keep shifting back and fourth until it went into park or try and start it in nuetral.
__________________

2005 Monte Carlo SS Supercharged
1995 Dodge Stealth R/T
2000 Ford F150 XLT
Reply With Quote
  #4  
Old 01-06-2012, 10:43 AM
1 Year Member
 
Trader Rating:(0)
Join Date: Aug 2006
Posts: 50
Default

Ok thanks guys. Ill try the nuetral safety switch first. Hopefully thats the cause. Im not with the car now so I can say if it will start in nuetral. Does anyone know where the neutral safety switch is? On the tranny?
Reply With Quote
  #5  
Old 01-07-2012, 08:18 AM
MillerMonteSS's Avatar

Can't spell PIMP without an MP
Monte Of The Month -- November 2010
2010 Monte Of The Year
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Jul 2010
Location: Grove City, Ohio
Posts: 2,609
Default

I had an older Jetta with a similar problem. When I took the console from around the shifter I could see the mechanicals. There were copper leads that ran parallel to the shift track. I would put the Jetta in 'N' and cross the copper leads where the 'P' would have been if it were in park. This would allow the car to start. Good luck! I know... It's not a fix, but it's the best that I could do.
__________________

I am probably not the best of them and I hope to God that I'm not the smartest...
Reply With Quote
  #6  
Old 01-10-2012, 09:40 AM
5 Year Member3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Feb 2009
Location: lakeland fl
Posts: 2,263
Default

it is a good thing to go after the nutral safty switch first the voyager that i had the shifter part of the trans it self went hay wire. wat i mean is the peace that shifts the trans it self it broke from the trans it is the thing that sits on top of the trans that the cable sits on to shift the trans it was expencive to fix but i would go to the safty switch first. because i went threw a whole lot with that van pluse it was a pos
__________________
single flowmaster 40 series muffler.
e3 spark plugs
ss mass air flow meater
l.e.d. reverse lights
cold air intake
next step is pay off monte and rims and interior and duals
Reply With Quote
  #7  
Old 01-10-2012, 12:11 PM
Mr.Monte's Avatar
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Mar 2010
Location: Clearwater, Florida
Posts: 1,404
MrMonte SAAN
Default

are you parking on an incline? if so, after you put it in park put the E brake on which will make it 100% easier to shift out of park
__________________
Find Me on Youtube
www.Youtube.com/mrmonte2k5
www.photobucket.com/MrMonte2k5[/COLOR]

Reply With Quote
Old 01-10-2012, 12:11 PM
 
 
 
Reply

Tags
1998, 2000, car, carlo, location, monte, nutral, nutural, park, reverse, safety, safty, shifter, start, swich, switch, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 11:25 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.