Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > General Forums > General Monte Carlo Talk
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-05-2011, 03:36 PM
 
Join Date: Jan 2011
Posts: 5
Default HELP 98 Monte intermitent start leaves me stranded!

98 monte carlo. One day will start fine, drive to store, come out and wont start, after turning the key about 10 times in 10 minutes in starts. No security light, as of today installed a brand new battery and brand new delco remy starter. All wires are tight and have be cleaned.All fuses have been inspected. Fired right up upon completion. came back 5 minutes later and didnt start? two minutes later after trying it started. When i turn the ignition key i hear the computer click under the dash so i know the switch works. I tried to start in nuetral and it wont. Is is safe to say to replace the starter relay next. Please help thanks guys
Reply With Quote
  #2  
Old 11-05-2011, 03:48 PM
SupplySgt's Avatar
1 Year Member

 
Join Date: Sep 2011
Location: Central Oklahoma
Posts: 2,422
Default

I'd check the started solenoid. That happened on my truck a while back before the tranny went out. Replaced the solenoid and had no problem.
Reply With Quote
  #3  
Old 11-06-2011, 07:19 AM
The_Maniac's Avatar

Monte Of The Month -- December 2011
3 Year Member1 Year Member

 
Join Date: Apr 2010
Location: Mentor, Ohio
Posts: 7,458
Default

It almost sounds like it's in need of a PCM security re-learn. When the PCM needs this relearn, as I understand the car will not let the injectors fire off.

Without knowing more, I'm not sure you had to replace the starter or battery.

My friend's uncle was having to do the relearn for about 6 months (not sure why) on his Saturn. Eventually he found the cause. As goofy as this sounds, his ignition key was worn out (it fell out of the ignition cylinder I'm told). He went and had a new key cut and the observation he made with the new key was thicker then the old one. Ever since that was done, the car has given him NO problems.

Here is the Re-learn process as posted on ZZP's web site:
10. How do I perform a security relearn?
1. Disconnect battery
2. Install new computer
3. Reconnect battery
4. Put emergency brake on to disable daytime running lights (this step is required!)
5. Make sure all doors trunk and hood are closed leave driver window down and reach in threw window
6. Try to start. If it doesn't start, leave the key in the on position for 10 min on 97-03 cars and 15 min for 04 and newer cars. The security light should turn off after this amount of time.
7. Turn off ignition for 3 seconds
8. Try and start the car. It probably won't start. Repeat step 5 two more times.
9. If this doesn't work disconnect battery for 5 seconds and then try and start the car.

If that doesn’t work, try this one:

1. Disconnect battery for 10 sec.
2. Reconnect battery
3. Turn key to ON position
4. Do not try to start vehicle, just quickly click to RUN position to engage security light
5. Let vehicle sit with key ON for 35 min.
6. Attempt to crank vehicle. Once vehicle is running, the security light may still be on
7. If security light is still on, turn key to OFF position for 5 sec.
8. Turn key to ON position and security light should turn off
9. Start vehicle and enjoy new PCM

Notes: If your car starts at any time and stays running, you are done. If your car starts and dies, try step 9. If it dies after 2 seconds after you have done these steps, you either have a bad FP resistor or the security setting in your PCM is wrong and it will need an update. Security relearn procedure will not work with the valet key!
__________________
-Jason
Check out my websites below:
- 1984 Camaro Z28 5.0 Liter HO Restore Project/Big Toy
- 2004 Monte Carlo SS 3800 N/A See website for MOD List
- 2002 Grand Am GT - Current daily driver
Reply With Quote
  #4  
Old 11-08-2011, 07:53 PM
7498MonteCarlo's Avatar
Photobucket
Monte Of The Month -- August 2010
1 Year Member

 
Join Date: Sep 2009
Location: Michigan.
Posts: 416
https://www.facebook.com/home.php#!/profile.php?id=100000429431519&sk=wall
Default

Same thing happened to me on my old 98 Monte. It was the anti-theft module behind the glove box. I put in a new battery & starter trying to fix it. And in the end, the true fix cost me $5 at the salvage yard for a new module.
__________________
Kyle

1974 Monte Carlo Landau
1997 Monte Carlo LS



CarDomain
Reply With Quote
Old 11-08-2011, 07:53 PM
 
 
 
Reply

Tags
1998, 98, button, carlo, chevy, click, doesnt, key, ls, monte, relay, start, starter, startturn, valet, wanna, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 03:40 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.