Monte Carlo Forums

Go Back   Monte Carlo Forum - Monte Carlo Enthusiast Forums > Your Ride > Engine/Transmission/Performance Adders
Sign in using an external account
Register Forgot Password?
Search


Welcome to the Monte Carlo Forum - Monte Carlo Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-15-2011, 10:37 PM
Leprechaun93's Avatar
Monte Of The Month -- June 2013
3 Year Member1 Year Member

 
Trader Rating:(1)
Join Date: Jul 2011
Location: Middletown, NY
Posts: 8,412
kmaher93 Keane_Maher Leprechaun_93
Default 3.1 normal temp

Hey all, fellow 3.1 owners where on the temperature guage does your car get when warmed up under normal driving? I think mine is rather low, but i want to see how others are doing, a pic would be even better Thanks
__________________

2004 Monte Carlo Intimidator SS ~ 79k miles | 1997 Monte Carlo LS ~171k miles SOLD | 1989 Plymouth Horizon ~ 43k original miles
2014 Dodge Dart GT
Reply With Quote
  #2  
Old 08-16-2011, 12:29 AM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,569
xxtheshockerxx theshocker75
Default

in my lumina it is right in the middle of the gauge...IIRC that is 180-190
__________________

My Youtube Channel
Reply With Quote
  #3  
Old 08-16-2011, 09:42 PM
Leprechaun93's Avatar
Monte Of The Month -- June 2013
3 Year Member1 Year Member

 
Trader Rating:(1)
Join Date: Jul 2011
Location: Middletown, NY
Posts: 8,412
kmaher93 Keane_Maher Leprechaun_93
Default

normal driving mine really doesn't get more than 1/4 of the way up. Curious i sat idling and it will eventually climb to the middle and rad fans come on. But i think its running too cold, anyone think so?
__________________

2004 Monte Carlo Intimidator SS ~ 79k miles | 1997 Monte Carlo LS ~171k miles SOLD | 1989 Plymouth Horizon ~ 43k original miles
2014 Dodge Dart GT
Reply With Quote
  #4  
Old 08-16-2011, 10:49 PM
xxtheshockerxx's Avatar
Monte Of The Month -- October 2011
Monte Of The Month -- July 2014
RED DEVIL
3 Year Member1 Year Member

 
Trader Rating:(0)
Join Date: Dec 2010
Location: Madrid, Iowa
Posts: 5,569
xxtheshockerxx theshocker75
Default

you check your thermostat? maybe it is stuck open
__________________

My Youtube Channel
Reply With Quote
  #5  
Old 08-17-2011, 12:06 AM
Leprechaun93's Avatar
Monte Of The Month -- June 2013
3 Year Member1 Year Member

 
Trader Rating:(1)
Join Date: Jul 2011
Location: Middletown, NY
Posts: 8,412
kmaher93 Keane_Maher Leprechaun_93
Default

Might be, among the junk in he trunk from the po was another thermostat.
__________________

2004 Monte Carlo Intimidator SS ~ 79k miles | 1997 Monte Carlo LS ~171k miles SOLD | 1989 Plymouth Horizon ~ 43k original miles
2014 Dodge Dart GT
Reply With Quote
Old 08-17-2011, 12:06 AM
 
 
 
Reply

Tags
07, 1997, 31, 97, carlo, chevey, enggine, gauge, ls, monte, normal, operating, running, temp, temperature


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors

All times are GMT -5. The time now is 01:17 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.